PDA

View Full Version : The ASIO sample rate is not supported by one of the USB interfaces



November
09-02-2008, 12:56 PM
Hi, this one is probably very famous issue: when changing in music host interface/ASIO-driver to (M-Audio USB) ASIO it produces error:

The ASIO sample rate is not supported by one of the USB interfaces. Please check your sync settings in the Control Panel.

Now I fix it by restarting application several times and setting (M-Audio USB) ASIO as interface/ASIO-driver and after some time it catches (M-Audio USB) ASIO with no problems. But why that is happening? Is there a way to avoid this?


"Allow the computer to turn off this device to save power." is unchecked in Device Manager / Universal Serial Bus controllers / every USB Root Hub.

Music software examples:Cubase 4.1.0 built 726; Zero-G Altered States 1.0.3.0016 Library 1.0

unlimited307
09-03-2008, 04:19 AM
yes i got the same problem! and i still can't fix it!

check this out:

http://forums.m-audio.com/showthread.php?t=1465

please any help?

November
09-03-2008, 04:22 AM
I've searched through phorums on this topic and everyone gives dumb advice to reinstall drivers, reinstall application, restart application - basically what we all do. But M-Audio seems to be silent :/. Hope this nasty bug will be fixed in future version of drivers.

unlimited307
09-03-2008, 04:40 AM
yes please any advice would be highy appreciated

jpleong
09-03-2008, 07:40 AM
But M-Audio seems to be silent

Hi guys,
I can sympathize but did you contact support directly? These are user-to-user forums. If you want to talk to someone from M-Audio this is the best place: http://www.m-audio.com/support

JP

shAmii
09-08-2008, 02:08 PM
Keeping in mind that Vista SP 1 is not supported at this time, did you try all of your USB ports [uninstalling/reinstalling the driver each time] to eliminate IRQ related issues?

Try increasing the buffer and disabling your onboard sound card in addition to disabling Bluetooth and wireless, if you have them.

I suggest checking out our KB article on system performance optimizations (http://www.m-audio.com/index.php?do=support.faq&ID=a0e51dc0f5a03e77b2c48a4654172228) as well.

November
09-09-2008, 03:18 AM
Hi, my OS is WinXP, not Vista, so I don't have troubles with Vista.

Due to my system set up specifics I preffer to use particular USB port rather than changing them every time.

Yes, I've checked system optimizer page and followed most of the advices.

Is there a way to change IRQs for devices?

Patriark
09-09-2008, 08:23 AM
I also get this problem a lot. I'm running windows xp, and I have downloaded the newest drivers (also reinstalled them several times). I also get A LOT of cackling noise, bleeps and whatnot, even with really high latency settings. C'mon, this is below par m-audio.

I have the Fast Track Pro (and hell guys, that "pro" tag is a bit over the top ain't it?), and am hugely disappointed with the performance of this. So much that I seriously will consider a life time boicot of m-audio products, 'cause there has been problems since the first time I installed the device. I'm quite experienced at IT, and the drivers doesn't seem to be very well optimized. And what about drivers for vista 64-bit?

Reinhardt
09-13-2008, 12:11 PM
Ok I finally got it to work, here is how. I use samlitude 10 pro. Go to the system/audio folder in the options menu, click it. Click audio devices. Choose asio and roll down to your soundcard. Now hopefully it will accept it, it took sometime before it accepted mine, I got somekind of error message. I then unplugged the usb cable shut down my M-audio mobile pre sound card and opened the system/audio again. Now choose tape monitoring in the roll down menu at the end of the system/audio - /audio devices menu. Also check the box next to it (mix input and playback). After I did this I was able to record from the soundcard. Hope this solves your problems.

Thomas ;)

Joby P
09-13-2008, 06:55 PM
The only time I have recieved this message was switching from Adobe Audtion (which I use for wave editing as it is the ****) and then switching to Sonar to record midi (as Audition is **** when it comes to midi) the reason it was happening to me was 1. The host application was set to record at say 44.1, 16 bit and the FTP was set to say 48k 24bit then I would get the error once I got all that lined up... no problem... then I did get the error again but I determined the plug-in I was using was set to 44.1 instead of 48k ... just a suggestion hope it helps... as far as the guy with crackles blips and bleeps, again having those setting correct and (High as possible 48k 24bit) eliminated most of my crackling. If I'm using say 5 plugins I can set my latency to 256 and everything is great but if I get up to 8 or ten plugins I have to swith it to about 512 which is still only 11 milisecond latency and is more than clean, again just suggestions :)

Good Luck

Mercuro
09-14-2008, 08:24 AM
Earlier I had serious pitch problems but I solved them by changing all my programs to the kind that supports ASIO.

But now these ASIO drivers are beginning to be a serious problem...

"M-Audio FW ASIO driver
The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in control panel"

Ok... What does that even mean?

Most persistent the problem seems to be in my Sonar 7, I haven't been able to record a single clip of audio with it. It gives the following error messages:

"There are no audio devices for the current driver model on your system. Please go to options|audio and choose different driver model"
and
"The following driver(s) either do not support the current audio format, or are in use by another program.
M-Audio USB ASIO analog 1/2 Mobilepre
Please choose whether you want to disable them or use them anyway"
When I try to get to M-audio control panel from Sonar's audio options by pressing the "Asio panel" button, it's all error messages again.

FL studio 8 says "Not enough ASIO output channels available, at least 2 channels are needed"

Foobar (to which I have installed ASIO support component) gives the biggest variety of error messages:
"ASIO initiliazation failed: Hardware not present"
"An error occurred while querying "M-audio USB ASIO" driver. Please stop ASIO playback and shut down any other software using ASIO."
"Device has 2 output channels, expected 0"
"ASIO: None of the input channels are assigned to device channels"
"Could not locate specified virtual ASIO device"

All this time I can use WMP or iTunes to play audio, but at some point they stop working also and that's the point when all audio on my computer stops working.

It seems like the computer/driver/programs think that the drivers are in use though they are not. When the problems start, I can't even change the latency from m-audio panel, and I have absolutely no audio playing at the same time.

I have checked the "do not map through this device" and optimized my xp.


EDIT: updated my xp from sp2 to sp3... No improvement

Mercuro
09-21-2008, 08:44 AM
Bumping this thread cause I want to get this resolved...

So I have downloaded trial versions of many other DAWs and problem seems to be always the same... The ASIO drivers don't work or if they do, it's just very random and short.

If the problem is about sampling rate or sampling bit depth, why can't I change the sampling rate from the m-audio control panel... I would be happy if I could use it at 44100 and 16 bits, but no, I can't use asio at all, just the god-awful mme-drivers, some programs don't even show wdm-drivers...

The shop keeper from whom I bought Mobilepre said that one of the good things about it would be that it's not very fresh product so it's drivers should be bugfree.... What a joke.

I think I might be selling mobilepre if there's someone who doesn't know too much about m-audio products and is willing to buy it... I'm sick of getting frustrated with this.

Pjsulli2k
10-03-2008, 10:13 PM
Hey, this may help switch to the M-Audio ASIO driver.

You need to be able to us the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

Then try choosing the M-Audio ASIO driver.

If your running monitors or speakers out of the M-audio device then you should be good on outputs too. Unfortunatley I'm not ..

Mario Vasconcelos
11-11-2008, 09:33 PM
Hey guy!
I did something that really works!
1- open the DAWN with the AUDIOPHILE turned on,set ASIO mode driver
2-adjust all the parameters to the audiophile,(INPUTS,OUTPUTS)including in the track properties in the MIX pane of the DAWN
3-disconect the USB cable from de AUDIOPHILE while itīs still ON
4-Some message will apears saying that a problem ocours,then you send a error report through NET,Click ok.
5-close the DAWN(or it will auto close)
6-Turn on the AUDIOPHILE,wait it works
7-open the DAWN(ex:SONAR),Thatīs OK,it really works!

yezyezyoah
12-20-2008, 03:23 AM
hi,
i had the same problem, hereīs how i fixed it:

1.uninstall fasttrack pro from the system add/remove programs
2.turn off fasttrack pro and unplug the usb cable
3.reboot
4.install driver from the cd that came with the device
5.plug in the usb cable and switch on the the device again

i had the latest driver installed before, donīt know if it had something
to do with that, with the driver from the cd everything works fine though...

mangopirat3
12-20-2008, 06:10 PM
Has anyone else noticed that there has not been one m-audio post on this thread try to help you guys in anyway? I swear its like they just take our money, sit back, and laugh at us. This has to be the worst costumer service i have ever seen or heard of.

Paul
12-22-2008, 03:48 PM
mangopirat3,

3 forum members have already posted possible solutions to this issue and those are good solutions. I feel no need to repeat what they have already said. If you try their suggestions and still get the same error I will try posting another possible fix.

Pete5150
01-10-2009, 05:53 AM
Hi everyone,

I must say it is rather dissapointing that M-Audio haven't really tried that hard to help with this issue, the solution is VERY simple as far as I have worked out.

After having my FT Pro for one day, I began getting the ASIO error the same as all of yourselves, It seems to happen to me when I open my sequencer, do some work then close it. The FT Pro control panel lists the card as "Streaming at 48khz" even though there is no audio being produced at all! You cannot then change any of the settings on it (Eg Buffer), and reopening my sequencer results in the ASIO warning message that you have. The only solution was a reboot.

The drivers on the CD can't be installed under XP SP3 sadly, so what I have done is go to "Control Panel / Add Remove Programs" and removed SP3, Uninstalled the FT Pro and then rebooted and installed the older drivers from the CD.

Surely M-Audio, can't you just release a .zip file of the older drivers (rather than the automated installer)? Then you wouldn't have to go through the hassle of going back to SP2, installing your device then back to SP3 just to make it work!!!

The good news is however, the older drivers seem to function perfectly :)

Pete

Gil
01-20-2009, 02:13 AM
3 forum members have already posted possible solutions to this issue and those are good solutions.

Good solutions? Dude, you gotta be kidding me! Plugging on/off USB cable, rebooting the machine and switching the Audiophile on/off in some particular order is a good solution? If there are bad ones, I really don't want to even hear them. If these good solutions are how the device is supposed to be operated, why won't you just write it down in the manual? ;)

Also, installing several years old driver doesn't sound too good either - especially as I don't have the original CD anymore and old drivers are not available on M-Audio web site. And, if it requires uninstalling SP3 from my operating system (WinXP), and soon after re-installing it this "solution" in my books is so far from "good" it's already absurd someone could even call it a solution in first place.

I haven't been able to make my Audiophile work with Sonar 8 yet. I get this ASIO sample rate error and soon after that all my audio interfaces disappear from Sonar Audio menu. I'll try that plug/unplug/pray/reboot/do-raindance/switch-on/switch-off -sequence someone suggested and if it doesn't work I'll give up and try to find another brand audio interface.

Sorry if I sound harsh - just showing my dismay how official M-Audio response is this is something normal (this is a feature, not a bug!) which can easily be overcome by one of these "good solutions".

B-Man
01-24-2009, 05:19 PM
I have the same problem. I have found a few work arounds for certain programs that last for a short time, but then the problem keeps coming back. The latest is with Live 7 and cannot solve. I am left using the NME/DirectX driver in order to get any sound at all. I have not had this problem wiht any other sound devices previously and would expect M-Audio to come up with something better then simply rebooting over and over again.

Paul
01-26-2009, 04:28 PM
Something in Windows may be holding onto the driver.

1) Click on Start and then on Run.
2) Type "msconfig" and then click OK
3) Click on the Startup tab and un-select M-Audio TaskBar Icon.
4) Click OK and restart the computer.

B-Man
01-28-2009, 10:24 PM
:mad: Thanks for the suggestion but it did not work. The sample rate is still not supported.

rl.purvis
01-28-2009, 11:10 PM
I'm looking for help with the asio sample rate problem.

Im using athlon x2, 4 gegs of ram

m-audio mobilepre usb,

acid pro 7.0

Paul
01-29-2009, 11:57 AM
B-Man,

Try setting the computer's internal soundcadrd as the default Windows playback device and if that does not help try disablng the computer's internal soundcard.

You need to provide more system information. Please refer to this thread (http://forums.m-audio.com/showthread.php?t=52) for the preferred means of providing this information.

Check out the USB Audio Troubleshooting Guide (http://www.m-audio.com/index.php?do=support.faq&ID=de0c17eee57afeeba3978a213b6d86ac)for solutions to common USB audio problems.

Paul
01-29-2009, 11:58 AM
rl.purvis,

You need to provide a better description of the error and a better description of of your computer.

jeffskinner
02-07-2009, 02:08 PM
I've had this interface for about a year, using it with Cubase 4 and have had an annoying run of problems such as:

1) Can't record because "One or more of the sample rates not supported" error
2) Cubase crashes (Has to close). Next time it comes up with inputs disabled/unassigned.
3 Cubase thinks all is well, but audio output is lost.

I never believed these to be Cubaase issues suspecting the M-Audio ASIO driver. My solution (suggested by Sweetwater tech support): download and enable in Cubase the open source (free) Global ASIO driver asio4all

http://www.asio4all.com/

No guarantee it will work for you, but it has cleaned up my system and the problems discussed here sound like mine. You should NEVER have to restart your system (sometimes more than once) to get your DAW back. Actually your DAW (none of the professional grade ones like Pro Tools, Cubase, Sonar Producer etc.) should ever crash if your system is configured correctly.

Don't lower your expectations!

J.S.

jeffskinner
02-09-2009, 11:52 AM
Having used the USB Pro I/f this last year with Cubase I've seen a lot of. problems with the M-Audio ASIO driver . These include

1) "Sample Rate not supported" error, inputs freeze
2) "Cubase has to close" When I open the app again the Inputs have to be re-assigned.
3) Cubase thinks everything's fine, but no audio out.

The only fix I had for a long time was restart of WIN XP, sometimes multiple restarts. This is unacceptable.

What fixed it for me was installing a generic ASIO driver (asio4all) and assigning it for use in Cubase. (This can be download at asio4all . com) Excuse the spaces. As a new user I can't post a URL, a valid anti-spam protection.

I can't guarantee it will fix your problems, but it worked for me.

J.S.

wakax
02-26-2009, 12:41 AM
is this problem fixed ?
i have the same problem with max msp 5 apps.
( like http://www.kenaxis.com/ or http://www.lividinstruments.com/software_looper.php )
the rest of the apps work ok with m-audio asio driver ( last ) !!!
but when i try to select m-audio asio driver in audio config of max/msp 5 based app ....
i got that infamous error.

lewicron
03-07-2009, 06:08 AM
...go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

Then try choosing the M-Audio ASIO driver.


I tried this and it worked. Thankyou Pjsulli2k - I love you and I'm going to build a creepy wee shrine to you in my bedroom.

combsbj
03-08-2009, 03:49 PM
I too get this "sample rate not supported" error while starting InTone Guitar, but only under the following circumstances:

Another (non-ASIO I guess?) audio app is running. If windows media player, Nero ShowTime (dvd player), or Pandora are open and I try to launch InTone I get this error every time.

Since it's necessary for me to use both InTone and ShowTime at once (playing along to some guitar techniques dvd's) I have to FIRST open InTone, and THEN open ShowTime. As long as I launch them in this order, all is well.

The only annoyance is that I have a Windows Sidebar gadget for Pandora and I have to remove it from the sidebar to launch InTone.

I also occasionally get an error about Microsoft GS Wavetable while launching InTone, but haven't been able to detect the pattern that causes it. Googleing has led me to believe MIDI device settings have been removed from the sound UI in Vista and a manual regedit is required to change them. I found an app called "Vista MIDI Picker" that I guess makes the registry change for you. I changed to FTP output using it, also set MIDI to FTP in InTone, hope that keeps the GS error from coming back..

combsbj
03-08-2009, 09:30 PM
By the way, I set all devices in windows sound control panel advance settings to use 24bit/44.1k. Also made sure FTP control panel is set to 24/44.1.

I have no internal sound card to select as default, it is disabled in the BIOS.

Seems like apps that use the non-ASIO standard windows sound drivers initialize to something other than 24/44.1 even though it is set in windows sound control panel to that.

krsongs
03-09-2009, 12:07 AM
Someone was kind enough to post this on page 2.

IT WORKED FOR ME! :)

See below...

Hey, this may help switch to the M-Audio ASIO driver.

You need to be able to use the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

Then try choosing the M-Audio ASIO driver.

If your running monitors or speakers out of the M-audio device then you should be good on outputs too. Unfortunatley I'm not ..

combsbj
03-09-2009, 10:44 PM
Thanks, but as I said, I have no built in sound card.

combsbj
03-18-2009, 08:43 AM
I found the best solution in Windows Vista so far for the Fast Track Pro to work flawlessly is to just disable the Windows Audio Service.

I created a shortcut on my desktop by opening the Windows control panel, clicking classic view, then opening Administrative Tools. From there I held down the Ctrl key on my keyboard and dragged the Services (Gear) icon to my desktop to create a shortcut.

Now, whenever I want to use any of the ASIO apps and my FTP, I click the Services shortcut on my desktop, scroll down to "Windows Audio", select it and click Stop the service.

Windows audio remains disabled until either I manually start it the same way, or reboot. If all I ever wanted to do with this machine was audio editing, I'd disable it's start up all together, but I do use this machine for general use as well.

If you are unfamiliar with Windows services, I wouldn't mess with any of the other services in the list (you can mess up the machine). If you are careful and do some research, you can find many other services that are running unnecessarily for an audio workstation and change their start up type from "automatic" to "manual" for a much better running system!

Paul
03-18-2009, 11:59 AM
If you don't want to go through all of this, there is still a good chance that a background service locking the sample rate, disabling startup items in MSconfig could resolve the issue.

MIKKE
04-12-2009, 09:30 AM
I have the same problem as you guys and this is weird, because it used to run just fine - Guitar Rig, Cubase, Winamp all were running properly together, but after I cleaned and reinstalled my computer ...

I CAN NOT GET THE CARD TO RUN MORE THAN ONE PROGRAM SIMULTANEOUSLY!

I've tried the default card solution, I've tried to reinstall everything, I've tried it with old drivers, it still doesn't work properly.

So as long as I only run Cubase or only Guitar Rig or only Winamp it's going to work, but when I try to run two simultaneously there's the "
The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in control panel"

Do you know what that means? It means I can't get anything done with my Fast Track Pro!

This is a serious problem, and the M-Audio support should give a proper solution. Not just a "it could be that" or "try the thing the other guy said".

Thank you.

Maranello
04-12-2009, 11:25 PM
I get the same problem in FL Studio. On my old computer with XP and my new computer with Vista. Disabling the windows audio seems to help, but it also disables plug and play.. so when i disabled it i couldn't use my midi controller.

Paul
04-13-2009, 12:42 PM
I have the same problem as you guys and this is weird, because it used to run just fine - Guitar Rig, Cubase, Winamp all were running properly together, but after I cleaned and reinstalled my computer ...

I CAN NOT GET THE CARD TO RUN MORE THAN ONE PROGRAM SIMULTANEOUSLY!

I've tried the default card solution, I've tried to reinstall everything, I've tried it with old drivers, it still doesn't work properly.

So as long as I only run Cubase or only Guitar Rig or only Winamp it's going to work, but when I try to run two simultaneously there's the "

Do you know what that means? It means I can't get anything done with my Fast Track Pro!

This is a serious problem, and the M-Audio support should give a proper solution. Not just a "it could be that" or "try the thing the other guy said".

Thank you.

Enable the "Release Driver when in the Backgoround" in Cubase. If Guitar Rig also has a release the driver feature, enable that.

Try turning Exclusive Mode off in Vista.
1) Go to the Windows control panel and select Sound.
2) Right-click on Fast Track Pro line 1/2 and select properties.
3) Click on Advanced and un-select the 2 boxes in Exclusive Mode.
4) Click Apply and OK

Paul
04-13-2009, 12:42 PM
I get the same problem in FL Studio. On my old computer with XP and my new computer with Vista. Disabling the windows audio seems to help, but it also disables plug and play.. so when i disabled it i couldn't use my midi controller.

What MIDI controller do you have?

Maranello
04-13-2009, 02:27 PM
I have the Keyrig 49.

Paul
04-13-2009, 02:56 PM
Disabling the windows audio seems to help, but it also disables plug and play.. so when i disabled it i couldn't use my midi controller.


What are you doing to disable Windows audio?

Paul
04-13-2009, 02:58 PM
Have you tried disabling the M-Audio Taskbar Icon in MSConfig?

1) Hold down the function key and press the letter R. This should bring up the Run Menu.
2) Type "msconfig" and then click OK.
3) Click on the Startup tab and then Un-Select the M-Audio Taskbar Icon
4) Click Apply and OK and then restart the computer. When the computer is restarting it will prompt you to go back to default settings. Do not go back to default settings.

romanski
04-14-2009, 02:13 PM
ok, this thing happened to me as well.
"The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in control panel"

have m audiophille usb and oxygen 8 v 2.

have windows xp sp 2. cant work in ableton 8 at all.never had this problem before.now i have glitching and other noises and when i dont have it i cant run my audiocard at all.

romanski
04-14-2009, 05:00 PM
well, i kinda have found the solution.deinstalled the latest drivers.cleaned the registry.installed 5.10.00.5077 drivers which is an oldest version(2006) and now it works fine.but i cant use the latest drivers.

Edouan
04-15-2009, 10:30 AM
Man I bought a new Fast Track Pro and I've been getting these errors in Vista 32-bit ever since! Noone at M-AUDIO solved this?! I'm getting the feeling my investment in your products was just a big waste of money...

Paul
04-15-2009, 10:41 AM
Are you getting the "ASIO Sample Rate Not Supported" error? If so, have you tried disabling the M-Audio Taskbar Icon?

1) Hold down the function key and press the letter R. This should bring up the Run Menu.
2) Type "msconfig" and then click OK.
3) Click on the Startup tab and then Un-Select the M-Audio Taskbar Icon
4) Click Apply and OK and then restart the computer. When the computer is restarting it will prompt you to go back to default settings. Do not go back to default settings.

Edouan
04-15-2009, 11:05 AM
I did that Paul... I got rid of the error message when i load Fl Studio, but when I try to export an mp3 I get the same error message and another one "Not enough ASIO output channels available. At least 2 channels are needed".
Any suggestions?

Paul
04-15-2009, 11:18 AM
Not enough ASIO output channels available. At least 2 channels are needed

This seems like an output configuration issue in FL Studio, but you might also want to set the computer's onboard sound card as the default playback device for Windows.

Edouan
04-15-2009, 11:57 AM
When I set the computer's onboard soundcard as the default playback for Windows everything runs smoothly now... But I can't play mp3's over my Fast Track Pro now right?

Edouan
04-15-2009, 12:04 PM
I export mp3 files smoothly... No problems at all... How can I fix this? So I can set my Fast Track as my default playback device... Switching between devices whenever I want to play an mp3 is just plain stupid...

Thnx for your help

Paul
04-15-2009, 12:54 PM
Some other background service in Windows is probably locknig the driver. If disabling the M-Audio Taskbar Icon didn't help, try disabling Winamp or other audio software in the MSConfig Startup.

Edouan
04-15-2009, 01:09 PM
Tried disabling most of the startup software in the MSConfig and it did not help...
Is there an older driver for Fast Track Pro for Vista SP1 that I could try? Because this problem is making me nervous... I have a lot of work to do...
Thnx

Paul
04-15-2009, 01:15 PM
Try turning Exclusive Mode off in Vista.
1) Go to the Windows control panel and select Sound.
2) Right-click on Fast Track Pro line 1/2 and select properties.
3) Click on Advanced and un-select the 2 boxes in Exclusive Mode.
4) Click Apply and OK

Edouan
04-15-2009, 01:28 PM
Tried that... Now the error message appears when it renders the file... The file is extracted, but I'm not sure about the quality though... Anyway, the error appears at the end of extraction of the mp3 or wav...

Paul
04-15-2009, 01:55 PM
Try this:
1) Go to the Windows control panel and select Sound.
2) Right-click on Fast Track Pro line 1/2 and select properties.
3) Click on Advanced change the Default Format to 16bit, 48000Hz.

If that doesn't help try changing the Default Format to 32bit, 44100Hz.

Edouan
04-15-2009, 02:14 PM
Doesn't work... It seems I can't get rid of the error msg, but the file gets rendered... weird right? Is there going to be a driver update soon? Thnx again

MIKKE
04-19-2009, 09:45 AM
I HAVE HAD ENOUGH OF THIS **** !!!

There is NO WAY to get Fast Track Pro running Guitar Rig and Cubase together in Windows XPsp3!!!

I have tried it ALL!!!

Now you lazy XXXXX at M-Audio take an hour of your precious time and try to use Fast Track Pro on Guitar Rig 3 and Cubase SX3 simultaneously, everything installed on Windows XPsp3.

The problem is in the XXXXX drivers !!! Take your head out of your XXXXX and fix this !!!

Thank you!

Paul
04-20-2009, 02:11 PM
MIKKE,

I understand that you may be upset, but you have to realize this problem is not happening to everybody. In fact I, along with several members of the M-Audio technical staff, have not been able to reproduce this problem. We cannot fix a problem we cannot find. This is why I offer every possible suggestion I can. I don't know exactly what will work, but I am doing everything I can to help find a solution.

Paul
04-20-2009, 02:17 PM
There is [B]NO WAY to get Fast Track Pro running Guitar Rig and Cubase together in Windows XPsp3!!!


Are you running Guitar Rig as stand alone or as a VST in Cubase?

The ASIO driver does have multi-client support (most ASIO drivers don't). If you are running multiple ASIO applications at the same time, at least one of those must be able to release the driver when it is in the background.

Paul
04-20-2009, 03:16 PM
MIKKE,

Try enabling the "Do Not Map Through This Device":

1) Go to the Windows Control panel and select Sounds and Audio Devices.
2) Go to Hardware, Select the Fast Track Pro, and then click Properties.
3) Click on the Properties tab and expand Audio Devices
4) Select Fast Track Pro and click Properties.
5) Check the box the says "Do Not Map Through This Device".
6) Click Apply and OK.

MIKKE
04-23-2009, 04:37 PM
God damn it!

Look... I run Guitar Rig 3, works ok, i can play through it. Then I open Cubase SX3 and load EZdrummer VST. Then i go to Device setup and try to set up MAudio Fast Track Pro, and it's impossible. It reports an error. Won't work.

The second scenario, i open Cubase first and am able to set up the device to Fast Track Pro - everything works great, but then when i open Guitar Rig, it doesnt make a sound, and you cant set the device to fast track pro with asio again.

The weird thing is, that I can play winamp and guitar rig together, through fast track pro, but ONLY if i run guitar rig first ...

And i've already tried "Do Not Map Through This Device", nothing changes.

Keep in mind that I was able to use the card properly before I reinstalled everything with Windows XpSP3. I had SP1 then and used the drivers i got on the CD. Btw I've also tried it with all drivers now, nothing works.

Paul
04-24-2009, 10:19 AM
While testing this I found that Guitar Rig holds onto the driver and does not release it when Guitar Rig is in the background. Becasue Guitar Rig does not have the feature to allow this, you need to close Guitar Rig if you want to use any other audio applications.

MIKKE
04-24-2009, 11:15 AM
But it worked before!!!

Paul
04-24-2009, 01:13 PM
I don't know how to explain that. What I found was that Guitar Rig was holding onto the driver. Only Native Instruments can answer why it would have worked before.

psylicit-x
04-26-2009, 03:11 AM
I found the best solution in Windows Vista so far for the Fast Track Pro to work flawlessly is to just disable the Windows Audio Service.

I created a shortcut on my desktop by opening the Windows control panel, clicking classic view, then opening Administrative Tools. From there I held down the Ctrl key on my keyboard and dragged the Services (Gear) icon to my desktop to create a shortcut.

Now, whenever I want to use any of the ASIO apps and my FTP, I click the Services shortcut on my desktop, scroll down to "Windows Audio", select it and click Stop the service.

Windows audio remains disabled until either I manually start it the same way, or reboot. If all I ever wanted to do with this machine was audio editing, I'd disable it's start up all together, but I do use this machine for general use as well.

If you are unfamiliar with Windows services, I wouldn't mess with any of the other services in the list (you can mess up the machine). If you are careful and do some research, you can find many other services that are running unnecessarily for an audio workstation and change their start up type from "automatic" to "manual" for a much better running system!

Cheers for this, but i shouldnt have to do this every single time i want to use my sound card. I got my FTP just under a year ago and had this same problem, took it to the shop and i had another asio driver running and just needed to remove it. since then its been fine, djing @ gigs etc (traktor 3 and pro) now today i came to use traktor and this is popping up again, i havent added any other asio driver or added anything to my pc can. ive got everything connected and i dont really want to have to stop windows sounds every time im out @ a gig, ive got vista sp1

cheers

coady
04-27-2009, 05:46 AM
Guys why don't you try to run things in WDM mode first to see if it will work with that setup. Then if it does, the problem may be in the fact that the asio drivers just can't run everything together.

I'm no pro, but I've been down the road of ultimate frustration with numerous hardware/software issues. Been there, done that, and got the t-shirt.

Hope it helps. Best of luck.

Paul
04-27-2009, 03:33 PM
Cheers for this, but i shouldnt have to do this every single time i want to use my sound card. I got my FTP just under a year ago and had this same problem, took it to the shop and i had another asio driver running and just needed to remove it. since then its been fine, djing @ gigs etc (traktor 3 and pro) now today i came to use traktor and this is popping up again, i havent added any other asio driver or added anything to my pc can. ive got everything connected and i dont really want to have to stop windows sounds every time im out @ a gig, ive got vista sp1

cheers

This thread contains A LOT of suggestions to try to resolve this problem. What have you tried to do to resolve this problem. .

Whoracle
05-09-2009, 07:35 AM
After trying everything on here, nothing seemed to work. Then I found the solution !

1. Unplug your USB device.
2. Go to the device manager, the driver tab, and press Uninstall, you will be prompted to delete teh drivers aswell, DO that, it's really important.
3. Go to Programs and Software and uninstall the Jamlab software.
4. Download the old driver here http://www.m-audio.com/images/global/drivers/JamLab_V32_5.10.00.5101.exe
5. Install it obviously
6. Replug the USB soundcard, you'll get a driver installation window in the system tray.
7. Try

Let me know how it goes ! if it works I'd like a free Fast Track pro kthnxbai m-audio

tritonmusic
05-28-2009, 10:09 PM
Hello all,

I have had my Fast Track USB for one day now and have run into this problem in SONY Vegas 6.0. The Unit was working great in M-Audio ASIO mode until I opened another project file and got this error

The ASIO device M-Audio USB ASIO does not support the current sample rate.

After going through this thread and trying everything, I was about to give up until I noticed that my project's mixer settings were at 24-bit, 96kHz, as well as several recorded files were in that format as well. As soon as I changed the project's settings and resampled those files to 24-bit, 44.1 kHz everything was fine!

So, I don't know how it works in Cubase or where to change it, but look for those settings and make sure your old tracks are compatible as well!

RobLooman
06-08-2009, 09:43 AM
Hello all,

I have been having this problem for some time, using my MobilePre USB.

I have been able to fix it by selecting my onboard soundcard as my default playback device in Windows, and by only using the MobilePre USB in Cubase. This was suggested by Paul (M-Audio) a few pages back, so many thanks to him!

Hope this helps,
Rob

jiggarome
07-14-2009, 06:24 AM
this is still not working and really starting to p*** me off. when was the last driver update for this hardware? it is still selling for Ģ100 plus but has little if any official support.

coady
07-14-2009, 11:01 AM
Hey jiggarome,

Been there done that with the fast track ultra. I wasn't using guitar rig but was using sonar 7.0 producer edition. Was running vista 32 bit, then wiped the laptop and put in xp with sp2.

After not getting any answers other than the useless stuff suggested by the lame tech support on this forum, I took the FTU back, got my money back and bought a Tascam US-1641 and never looked back. It launches EVERY time, no audio dropouts, no lost connections, no driver related problems, and the list goes on.

It just worked absolutely perfectly from the day I got it home. M-Audio may make some good products but their quality control and final testing leaves a lot to be desired when they send products out to the marketplace that could not have worked properly before they were shipped.

Mine never worked properly from day one so how did that get past quality control?

All you have to do is browse this forum and see how many problems people are having with Fast Track Pro and Ultra and you'll get a very clear indication that something is wrong in their hardware production/final testing.

djzmaj
07-14-2009, 02:52 PM
All of those solutions you have mentioned have some bad part.

If you set in Control Panel your onboard sonudcard as a defoult soundcard than you simply wont get any sound from softwares that goes through windows audio (such as any Browser, you can't hear anything on youtube or anything).

ASIO4ALL drivers, as someone all ready sad, sometimes work and sometimes not... stupid...

The only thing I have succeeded for now is to stop all sounds that are going from my computer and than to open M-Audio FTP in Control Panel and set Sample Depth to 16bits. That works, I can hear clips on YouTube, Sound from Winapm and work something in FL Studio.
Then I asked myself why have I bought 24bits sound card???????

Please M-Audio guys, try to solve this one with some new drivers. It's probably stupid error, some collision in drivers, I can't specify but you wrote down these drivers, you must find smart solution... Not stupid restart, unplug, uninstal...

djzmaj
07-14-2009, 03:15 PM
Aggain Error with 16bits... I will kill myself...

What this guy sad, that's true...:

Same problem here with my Fast Track Pro.

I did a bit o troubleshooting, and the issue seems only to arise when another program is using the interface (Flash in Firefox, VLC, MediaMonkey, etc.).

If Ableton Live uses the interface first in line after being connected, then other programs will happily play audio along with it,
but if I were to restart Live while another app is using audio, I get the error.

I usually have to close the offending program then restart Live to resolve things,
after which I can play audio through any number of other apps along with Live without issue.

So, if you encounter this problem:
• close any programs that are playing audio through your interface
• restart Ableton Live
• if it's still not working, restart your interface too

I hope this goes toward fixing the problem in future driver releases. It is a huge annoyance.

sound1
07-16-2009, 07:04 AM
guys i'm not a pc proffesor.go to there,disable this,that bla bla.i just want simply plug my guitar and make my music.but seems that it's impossible.chinese can't manufacture the hardware and americans can't code the software.that's the m-audio baby....

elric5002@yahoo.com
07-16-2009, 12:10 PM
Fast Track Pro-------OK folks, I was getting he same error as you all got with trying to set up audio for Sonar 6 Producer Edition. and I read on this thread to un plug the fast track pro unit, uninstall the web drivers, then uninstall Service Pack 3 then reboot the computer, and load the original drivers from the CD. This totaly worked!!! Thank you yezyezyoah!!!!!!!!! (please see his post on this thread cause it worked) and I am smooth sailing with the unit. If you do this and it works for a while then it doesn't as some people have stated, I would check to see if your computers (especially if it is a HP) has Windows update set to automatic, as it willl most likely attempt to reload service pack 3. My suggestion is to take the autoupdate feature off (it is a setting in the control panel) after the original fix is in. I also use FLSTUDIO 8, and that is now functioning correctly.

Hey M-Audio tech folks... Your driver for Service pack 3 is totally faulty. I read where you said it wasn't on this thread. You need to fix this pronto, as any user loading the drivers for the first time is going to run into this situation. Originally when I first attempted to load the drivers from the CD it told me there was some compatability error, and to load the drivers from the website. I did this and started getting the errors as mentioned in this thread. with I believe most users with Service Pack 3 on an XP machine are going to run into this. I did with 2 different computers, an HP and a Gateway. So please take a look again.

sound1
07-17-2009, 09:49 PM
this is my success story with my ftp.first of all i'm using my ftp under windows 7 x64 with vista x64 drivers :).yes ftp works great with vista drivers under win7.i don't know if you could be succesful under XP with this method.you can use this method if you don't have even an onboard sound card :)
First of all we need to download 2 tools.
1.Virtual Audio Cable http://software.muzychenko.net/eng/vac.html
2.(optional)For install Virtual Audio Cable to win7 x64 or vista x64: Driver Signature Enforcement Overrider : http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=34 use 1.2 version.i couldn't run 1.3b version (use this no 2,if you can't install virtual audio cable)

install virtual audio cable to your system.for installiation,you need to run driver tool and set it to test mode(if you can't install).after you install it properly,it will add to your playback devices a device called Line 1
Before you run your daw application,make that Line 1,your default playback device.
run your daw application (or your other music application) ,select m-audio usb asio driver and you will see that there is no asio sample rate error :)
i'm using my daw application with 3 vsts including guitar rig and a live guitar with no latency and without sample rate error of course.Rock on :D.share your experiences here guys
ps:i've checked my previous post and looks like i'm a pc proffesor :D
ps2:m-audio ceo,you owe me a fast track ultra,i've saved your a** :D

sound1
07-19-2009, 01:24 AM
more than 1000 views in 1 day.everyone is happy now :cool:

sound1
07-19-2009, 01:51 AM
here is my screenhot.my daw application with various vsts,a live guitar.cpu usage 23%.no crackling no latency etc.tnx to Paul,m-audio and CEO :D of course :D
http://img405.imageshack.us/img405/79/final.jpg

wstd
07-21-2009, 07:44 AM
Sound1:
I have an M-Audio Transit and use Cubase 3. Your approach didn't work here :(

Paul
07-23-2009, 05:16 PM
What causes this error is some other application or process is already accessing the driver when you try to open your recording software. Identifying and closing that application will stop this error from occurring.

thesporkofsatan
07-24-2009, 10:29 AM
This is ridiculous! I have tried almost all of the fixes on this thread and nothing is working. The first post was in SEPTEMBER OF 2008! The most recent post was YESTERDAY! Both XP SP3 and Vista's SP1 have been out for about a year now.. M-Audio is obviously aware of these issues as there are postings on his thread from tech support. This is more than long enough for a company as large as m-audio to release driver updates that don't have this issue. Why has the company not done anything about this??!!

As for my personal issue....

I want to be able to run VLC media player and Ableton at the same time. I have tutorial videos on ableton which I would like to be able to follow along with in the program.

I have tried using my Line 6 UX2 for this purpose AND IT WORKS FINE! However this does not have enough out channels for cue and thus I have to use my fast track. When I start Ableton while VLC is playing it gives me the notorious sampling rate error. When I start VLC when Ableton is already open no sound comes VLC...

I need both of these running and both my default windows sound driver and my line 6 UX2 do this fine..


My system is:
Toshiba Satellite p205-s6327
Vista Home Premium SP1
Intel Dual Core T5300 1.73ghz
4 GB RAM
Fast Track Pro
Driver Version FTP_V32_5.10.00.5119v2

wstd
07-24-2009, 11:46 PM
Paul, this problem did not exist when Transit v2 driver was installed on my system. This has something to do with changes made in v3.

sca
08-30-2009, 02:28 AM
I am completely new here, but I have the same problem.
My system:
XPSP3
audiophile USB
Problem: cakewalk gives the usual message quoted here a few times.

There is a solution that seems to work for me: I installed the windows 2000 driver. Maybe, you should first remove the XP drivers using the XP installer.
I have not comprehensively tested this, so experiment, if you like. However, everything seems to work now.
good luck

PS: I almost forgot that it took quite a little time for me, till the Found New Hardware Wizard completed, so be patient!

orbits
09-16-2009, 03:16 AM
Hi All
I had the same problem "the asio sample rate is not supported by one of the usb interfaces" running Cubase VST when I was using FTP driver
ftp_v32_5.10.00.5119v2.exe I'm not sure why M Audio has released a dodgy driver but my solution was to uninstall this driver unplug FTP then install the driver ftp_wdm_5.10.00.5064v2.exe..once installed plug FTP back in again and all is fine.

IanMc
09-16-2009, 07:25 PM
I can't believe that I'm back here again for the Fasttrack Pro. I spent days with Keyrig49 problems (now it usually works with xp but still not vista). I have been using Adobe Audition 3.0 and get the same error message 'asio sample rate not supported' with vista 32bit sp1. But I have still managed to record about 90% of what I've tried, the other times it crashes even after restarting the computer, devices and programs. In this case I think Audition might be a big part of the problem because even though I selected 16bit mixing in it's preferences and 16bit in Fastrack because I want to make it simple as possible for these apps to understand, there's still a line at the bottom of Audition that says it's in 32bit mixing mode every time it's opened.

But I can't find a driver for Fastrack for vista 32bit sp1 here. I've searched the knowledge base but nothing for vista was found. I wanted to try the driver that was suggested by orbits, ftp_wdm_5.10.00.5064v2.exe but again a search turned up nothing.

So, where can I find that driver to try it? It's obviously here somewhere. I can only find 5.10.00.5119v2 by searching. And is any driver compatible with vista anyways? And should I set Fastrack to 16bit or 24bit in it's control panel. Or is this an Adobe Audition problem because it only wants to use 32bit? In the past year I've probably spent more time in forums than actual recording. Please tell me where to find ftp_wdm_5.10.00.5064v2.exe and I'll give it a shot, and then maybe spend some more hours in the Adobe forums. Man, this recording stuff can take the fun out or music sometimes eh?

IanMc
09-19-2009, 02:54 PM
I tried to delete this post but can't so I'll let you know that it works great with Adobe Audition 1.5, which replaced the old Cool Edit Pro years ago.

tyisowned
09-19-2009, 03:49 PM
Well I see no answers yet. Now Audition won't even initialize so I tried Tracktion3 and again got the 'sample rate not supported' and since it wasn't recognized it said to restart. So I hit the power button on Fast Track, got a quick blue screen and then a computer restart.

In device properties I can see that the MAudio driver is installed and working properly. Yeah right. I'm using an amd64 2400+, XP-SP3. I'm using the 5119 driver because it's the only one a search found. I had major problems with KeyRig49 because they hadn't updated the driver for that one until I asked. This one hasn't been updated in a long time. Because it crashed two different recording apps I have to think that it's a driver problem, and it's time this got fixed.

ok so go start a new thread, and stop bumping this one. Its hard as hell to provide support for 3 or 4 different people in a thread

jasonphillips
11-19-2009, 05:11 PM
I've been fighting with this one with Ableton Live for some time. Paul's post above got me thinking, windows probably has it locked for OS use. I went to my sound properties in control panel and told windows to use my built in sound card driver instead of my FastTrack Pro for playback and recording. Ableton accepted the ASIO driver on the next attempt and has worked ever since.

Hope this helps some of you frustrated users out there.

DoobieSound
11-25-2009, 10:56 AM
Wow..So many problems but no real solution??? I bought my Fast Track USB today and tried most of the things been said on dis page..the ones i understand...But no..problem is still here..if i knew i would be strugglin like dis with a ****in soundcard i would definenlty not bought it..So sorry M-audio, im returnin dis one tomorow and go for another brand! Cheers

night_man
12-23-2009, 12:25 PM
Posted this in the customer support web portal, but I figured the forum was worth a try:

Broken record time! I recently purchased a Fast Track Pro, been having some trouble getting it configured properly for use in Cubase SX3. I have disabled my computer's internal sound card so it runs on the FTP, and I get playback from mp3s, video, and when I plug my guitar/mic in, that's no problem.
When I tried recording a guitar track in Cubase, no sound came through on playback, and there was no playback of the MIDI drum track (EZdrummer) that I had created either.

I went to the Knowledge Base to figure out the settings, but when I tried to select M-Audio as the main ASIO driver in the VST Audiobay (from ASIO4ALL), it wouldn't allow me, with a message about the sync settings not being aligned. Now that M-Audio ASIO is set as the main output in the Audiobay, whenever I open Cubase I'm first greeted with a couple pop up messages saying

"The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in the Control Panel"

followed by

"No hardware found or already in use!"

and finally "The ASIO driver M-Audio USB ASIO could not be initialized!"

And that's where I'm at right now...No playback on recordings, and these same warnings every time I open Cubase. No use enabling the internal sound card for playback as my computer speakers are running through the FTP. Any help would be appreciated.

Driver Version: FastTrackPro_6.0.2_5.10.0.5134.exe
CPU Speed: 2.08 Ghz AMD Athlon XP 2600+
Platform: Win XP SP3

night_man
12-23-2009, 01:16 PM
UPDATE: I caved in and did the old uninstall/reinstall with the latest driver, and what do you know, it works!

NOW all I have to figure out is how to get my EZDrummer track to play....

iannoche5000
12-24-2009, 09:20 AM
I had the same problem with Fast Track USB (last driver 6.0.2 and older version, XP SP3). "Sample Rate ..." not supported when selecting ASIO driver in my sequencer. I have the feeling that the problem is due to the internal sound card of my pc.

So I have 2 technics which works for me.

1) If you have speakers on both internal and MAudio sound cards, use only the internal sound card for Windows and the MAudio just for music => Configuration Panel/Sound => Set internal card everywhere.

With this technic, I never have the problem using ASIO driver with my sequencer.

2) If you use only M-Audio card for both Windows and music

- Configuration Panel/System/Hardware/Hard Manager => deactivate internal sound card
- Start your music soft
- Selecting ASIO driver in your soft generates the "Sample rate ..." error
- Configuration Panel/System/Hardware/Hard Manager => activate internal sound card
- Selecting ASIO in your soft driver works.

Its kind of boring for technic 2 but it works always for me. Hope it helps and that a real solution will be found.

sodathief
12-29-2009, 03:25 PM
Hey, this may help switch to the M-Audio ASIO driver.

You need to be able to us the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.
..

THANK YOU.

This worked for me. I was having this issue in Ableton. When I loaded the maudio control panel it said "streaming" instead of just connected. Meaning it was busy. So for me this solution worked. Thanks.

justfrank
12-30-2009, 06:23 AM
Hi,

if I use Foobar with M-Audio ASIO and, at the same time, I use another audio player I get this error.
The only way to fix, it was by using ASIO4ALL in Foobar.
I tried all the ways you said....with no result.

Bye.

digitalhecht
12-30-2009, 01:14 PM
Been struggling with this one for a year now. If I were more than a passive, hobbyist musician, I would have bought a competing product by now. To M-Audio's credit, they were diligent about tech support responses to this issue. One thing I did was uninstall all Logitech (USB) devices from my system (which is not really an acceptable solution), as a confounded tech said he saw this with Logitech audio drivers (conflicts). Yet the suggestions here in this thread to set the default audio device to the built-in/integrated device (or presumably "none" if no other dvice exists) worked for me. I just tried it last night. What's odd is I only had this issue with Sonar (Producer Edition 8.5). Mobile Pre worked fine (even with it set as the system default playback device) with ACID Pro 8, Reason, and Record. All the same, as it appears to have worked for at least three users here, maybe it needs to be added to M-Audio's tech support database? (I'm so now tempted to re-install my Logitech webcam and gamepad.) Now if I could only get my system to stop dropping my Axiom Pro 49 connection...

djak24k
01-06-2010, 10:33 PM
But I cant successfully uninstall the current Fast Track ultra 8r drivers!

MrBlue
01-07-2010, 12:02 AM
im just wondering what exactly did you do?

Kirgh
01-17-2010, 01:34 PM
Hi all.

All i've done to solve this problem is to uninstall new d*mn drivers and installing the old ones from my CD (5.10.00.5064).
Now i can record during playback using ASIO and even watch some films simultaneously - and its the only way it should be.

Fast Track Pro, no asio4all, no internal soundcard,winXP sp2


p.s. but all this is really weird...

_bbb_
01-29-2010, 03:07 PM
hi...here the solution (problema asio driver m-audio fast track risolto):

You need to be able to us the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

Then try choosing the M-Audio ASIO driver.

kavras
01-31-2010, 01:10 PM
First, sorry for my horrible english,and second i had chosen my chipset driver as the main for audio recording and reproduction, it appears that the problem is solved and i can get to my Host program with no problem , the problem now is that when i use internet and i am in a page with audio, the audio doesn't sound. If i put fast track driver, as the main, i can hear youtube, but, obviously the asio thingy problem appears again. The weird thing is that if my chipset driver is chosen as the main i can't hear a damn thing in a media player, like foobar, but the audio is being reproduced. Does anyone knows a way to configure or do something, so my chipset driver could be the main reproduction driver, and i coul still hear something in a media player or internet?

morebassintheplace
03-01-2010, 01:16 PM
I have this problem as well and I like to believe that made some progress that may lead to a solution:

I use:
- Windows 7 64bit
- Fast Track Pro
- HP Pentium 4
- Cubase 5

If you choose the 'run' application for the start menu, type 'msconfig' and go to the 'services' tab. You'll see a long list of services. Disable the service 'Multimedia Class Scheduler', click 'Apply, 'okay', restart.

After restart the problem seems solved in Cubase 5: I can select the M-Audio Asio driver and work with it like normal!!

Only: other audio aplications don't work anymore and if you go to hardware in your control panel you'll see that there aren't any soundcards available. Also, I don't know the consequences of this for the CPU performance since that Multimedia Class Scheduler has something to do with the CPU.

Any thoughts anyone?

tritonmusic
03-22-2010, 11:46 PM
Hello friends,

I have been experiencing this problem for many months after having installed Windows 7 x64 on my machine that also has a Creative X-Fi Fatal1ty for a sound card and the M-Audio Fast Track USB for my choice of digital interface. For a long time I had been forced to reboot into XP in order to use the M-Ausio ASIO driver because I would constantly get the ASIO failed to initialize after choosing M-Audio ASIO in Reaper 3.22

Here is what I finally decided to do tonight, and it worked.

1: In Reaper (or whatever DAW you use) select ASIO and choose another driver other than the M-Audio one (Creative ASIO in my case) and close the program

2: Right-click your sound mixer system tray icon (not the M-Audio one, the Windows one) and select "Playback Devices"

3: Select your system's sound card as the default playback device. In my case, Creative X-Fi, and click the Set Default button.

4: Click on Recording Devices tab. This is what fixed mine! Go down this list of devices and click the "Listen" tab on each one. De-select "Listen to this device", and choose "Default Playback Device" for each one. Then go to the "Levels" tab and make sure it's not muted, then finally go to the "Advanced" tab and select your preferred format (mine being 24-bit, 44100 Hz Studio Quality). Also make sure to de-select the bottom two checkboxes "Allow applications.." and "Give exclusive mode.."

5: When I went back into Reaper, the M-Audio ASIO driver was ready to go and behaved normally as it does in XP. The ASIO configuration panel even works to adjust samples etc.

So there, hopefully this will help someone who's new into Windows 7 and is having this problem!

-Chris

CrzyEYz
04-15-2010, 09:25 AM
I have had this problem off and on since I started working with midi's a couple weeks ago. I noticed if I had anything running the Windows Wavetable synth it would give me the error, Turning this off fixed the error issue for me. Since the Wavetable has a sample rate much lower than whats supported by the mobilepre, they dont want to play together.

Just throwing it out there

nickgeo
04-25-2010, 07:47 AM
I too get this "sample rate not supported" error while starting InTone Guitar, but only under the following circumstances:

Another (non-ASIO I guess?) audio app is running. If windows media player, Nero ShowTime (dvd player), or Pandora are open and I try to launch InTone I get this error every time.

Since it's necessary for me to use both InTone and ShowTime at once (playing along to some guitar techniques dvd's) I have to FIRST open InTone, and THEN open ShowTime. As long as I launch them in this order, all is well.


Exactly the same for me.
I work with guitar rig, amplitube etc and if i try to open it while another sound app is running I get the message.
After the message, to make it work again, i got to ghange the asio to direct drivers, close and then open again the app, and change to the asio drivers.
Is this right? Is fast track designed to work this way or is it a bug?

PC Workstation:
Proc: Athlon 64 X2 4200+, 2.21ghz RAM: 1 gb
M-Audio Products:
Fast Track ( 5.10.0.5133 win xpsp3 driver)

digisin
05-27-2010, 08:32 AM
Hi Guys,

I feel your pain! I had fast track pro running with Ableton Live 5 on my old XP machine but only after turning off then back on the onboard soundcard drivers. Now I have upgraded to windows 7 on an intel i7 quad core laptop running Ableton Live 8, downloaded the new drivers from M audio's site and can't get it to work at all! Same old problem sample rate not supported???? The soundcard will playback normal audio from media player etc. I have tried every one of the fixes suggested on here at least twice, it has taken me 4 whole days of messing around trying to fix the problem to no avail. The upshot is I'm loosing money hand over fist in wasted time for the past month that this has not been working. I will NEVER buy another M-audio product again in my life!

markcm
05-27-2010, 06:16 PM
Well, I thought I'd fixed this issue on my machine today but I only moved it around.

My system:
Win7 64bit
HP DV6000 Laptop
2gb Ram, 320gb 7200RPM HDD
Fast track pro with M-Audio latest ASIO driver

First off, here's my signal chain: I have my Fast track Pro connected to my laptop through a D-link DUB-H7 powered USB hub, I sent my audio out to the M-audio 3/4 Spdif and then link the FTP to an M-audio Super DAC 2496, then connect my KRK monitors to the Balanced out of the Super DAC.

My Fast Track Pro was working well with in applications that utilized the ASIO and allowed configuration of the drivers such as my mixing program Mixcraft, drum software Superior Drummer and Guitar Rig 3. But... I could not pass any audio from consumer applications like my web browser at Last.FM or Windows media player just trying to play Mp3's. The only way to monitor/hear these consumer applications was to select my internal sound card as default in the windows mixer console. If I selected the M-audio 3/4 spdif, I could not even open windows media player, it would either crash or report an incompatibility.

I opened windows sound mixer playback devices (right click the speaker in the system tray), select my M-audio (either one, I was working on the 3/4 channel but the 1/2 is the same), open the properties of the device and then select the advanced tab. In this tab, there is a drop down box for "Default Format" which I had set to Studio Quality 24bit. After I clicked "Restore Defaults" it set the Format back to 16bit CD quality and now I can hear my consumer programs like windows media player.

Sounds all great but once I try to use my important programs like Mixcraft, now I get the ASIO not compatible error there!! I tried simply reverting the changes but things were totally messed up at this point. I'm doing a system restore to this morning's checkpoint so hopefully I can get my mixcraft working again.

It seems to be with the 16bit and 24bit, once I tried to get them both working together one or the other explodes.

markcm
05-27-2010, 08:46 PM
If you read my post directly above about my laptop and all the ASIO bit rate problems, crashing and other nonsense, now consider this:

I connected my Fast track pro to my desktop with Asus M4A785TD mother board, integrated audio card, 4gb Ram, 2.8ghz Dual core AMD processor, win7 ultimate 64, and it seems to work bullet proof.

I can listen to both MP3 from windows media player and playback from Mixcraft at the same time on the same channels! I can also send mixcraft to 3/4 and windows sounds to m-audio 1/2 and then toggle between using the A/B switch on the FTP just as designed, it's freaking beautiful!!@!!!!!!!

I found that mixcraft will force the output device to 24bit and windows player doesn't seem to mind working with 24bit on this machine either but it won't on my laptop. I only found one combination that didn't work: If I assign the output of both windows mixer and mixcraft to the same m-audio channels it will work if I start mixcraft first but if I start win media player first mixcraft will tell me the ASIO rate is wrong; all I have to do is stop media player and then continue on as normal. This isn't a good idea to send both to the same channel and use at the same time so it's not really an issue anyway.

I can only resolve that these issues are limitations of the HP DV6000 laptop and it's integrated hardware and drivers, I did notice that the default onboard audio driver only has support for 48k, not 44.1. I'll keep playing with the laptop for a bit but the desktop seems to be flawless so I'll probably have to switch them around and use the desktop for my media work. It's hard to point fingers at M-audio consider what I've just seen here. My DV6000 laptop has had multiple hardware and driver issues and I've been in and out of every driver option and update possible for the machine and also just did a fresh OS install to double check, this HP dv6000 laptop just doesn't play well with audio in any regards. I don't think M-audio is responsible for that.

Donatas
06-06-2010, 12:43 PM
Exactly the same for me.
I work with guitar rig, amplitube etc and if i try to open it while another sound app is running I get the message.
After the message, to make it work again, i got to ghange the asio to direct drivers, close and then open again the app, and change to the asio drivers.
Is this right? Is fast track designed to work this way or is it a bug?

PC Workstation:
Proc: Athlon 64 X2 4200+, 2.21ghz RAM: 1 gb
M-Audio Products:
Fast Track ( 5.10.0.5133 win xpsp3 driver)


i've got m - audio usb fast track sound card. today was the day when i upgraded from vista home premium sp2 to win 7 32 bit. And it sucks - no more jamming along with tracks, no more recording with my guitar... Two applications cannot run at the same time. But it is possible when i launch guitar rig 4 FIRST, and then start my foobar2000 (my audio player). Then it works fine. When i was on vista, there were NO SUCH PROBLEMS. Still i've got to install Adobe audition, FL studio 9 and Reason but i've got a bad feeling about this :D i still don't get though - is it so hard to create a SIMILAR driver to the old one which was working just fine? it seems that it's better to release an "update" which is a big fat unfixable bug.
p.s i've tried all the suggestions, nothing helped. :confused:

Donatas
06-06-2010, 12:44 PM
i hope somebody is working on this issue or at least reads these complains

markcm
06-07-2010, 08:19 AM
I'm currently having success with my "problematic" HP DV6000 Laptop which was built with Vista and I upgraded to win7 x64. I've had issues with both noise glitching (particularly when the graphics are processing) and also problems with the M-audio driver crashing or the incompatible rate issue. My most recent action was to re-install win7 and refuse the driver updates for Audio and Video, forcing the use of basic windows audio and graphics drivers for my onboard chipsets (conexant for audio and Nvidia for graphics). Since this rebuild, my DV6000 has been work fine without these drivers, the graphics aren't quite as snazzy looking but it's very minor if you aren't a gamer like me, I don't really even notice. My fast track pro is working correctly in all of my applications with no driver crashes either.

With a fresh win7 64 install and refusing the audio/video driver updates my laptop has been working solid for about a week now with no m-audio driver crashes and no audio glitching while recording. Note that on previous attempts when I simply tried un-installing the conexant and Nvidia drivers I didn't have success.

Donatas
06-08-2010, 05:09 PM
I'm currently having success with my "problematic" HP DV6000 Laptop which was built with Vista and I upgraded to win7 x64. I've had issues with both noise glitching (particularly when the graphics are processing) and also problems with the M-audio driver crashing or the incompatible rate issue. My most recent action was to re-install win7 and refuse the driver updates for Audio and Video, forcing the use of basic windows audio and graphics drivers for my onboard chipsets (conexant for audio and Nvidia for graphics). Since this rebuild, my DV6000 has been work fine without these drivers, the graphics aren't quite as snazzy looking but it's very minor if you aren't a gamer like me, I don't really even notice. My fast track pro is working correctly in all of my applications with no driver crashes either.

With a fresh win7 64 install and refusing the audio/video driver updates my laptop has been working solid for about a week now with no m-audio driver crashes and no audio glitching while recording. Note that on previous attempts when I simply tried un-installing the conexant and Nvidia drivers I didn't have success.

As far as i'm concerned the win 7 basic principle is this, that during the windows installation you turn on everything you've got - printers, external usb devices and etc. and windows 7 is able to find and install the required drivers. At first installation i did just that. I plugged in my m-audio and win 7 had no problems installing the correct driver. The problem for me was that, that if the application is using the asio driver for buuffering and not for audio playback, i got a terrible latency. it was from 30 to 45 ms. so if i understood correctly you left the win7 driver and didn't download anything from the m-audio website and have a computer with perfectly running applications which use the m-audio asio driver. And you do not have to do that nonsense with "select your built-in computer sound card as the default device"? am i correct?

P.S. i am still amazed that m-audio team thinks that the solution ( "select your built-in computer sound card as the default device") that they posted in the "support" section of the website is acceptable. This is unbelievable. Yes, is it works. But here it is how it works: first you open the playback devices and select the built-in computer sound card as your default device. this is how you "free" the asio driver for the other applications. The you launch "guitar rig" for instance (if you want to jam along with a song). THEN you go to the "playback devices" in the control panel again and select the m-audio sound card as the default device. Because if you don't do this, the sound of the guitar will come out from the speakers (caus' your speakers are connected to the m-audio device) and the "jam along" sound will be playing from the laptop speakers :)
The question is do we really have to wait for microsoft team to crate win7 service pack 1 so that the m-audio team would start creating normally functioning driver so we wouldn't have to do those time wasting clicks? Since 2009 there hasn't been a single update for win 7 drivers :confused:

still waiting for a normally functioning driver.

nors
06-09-2010, 04:10 AM
thanks for useful info...

markcm
06-09-2010, 06:14 AM
As far as i'm concerned the win 7 basic principle is this, that during the windows installation you turn on everything you've got - printers, external usb devices and etc. and windows 7 is able to find and install the required drivers. At first installation i did just that. I plugged in my m-audio and win 7 had no problems installing the correct driver. The problem for me was that, that if the application is using the asio driver for buuffering and not for audio playback, i got a terrible latency. it was from 30 to 45 ms. so if i understood correctly you left the win7 driver and didn't download anything from the m-audio website and have a computer with perfectly running applications which use the m-audio asio driver. And you do not have to do that nonsense with "select your built-in computer sound card as the default device"? am i correct?

Still waiting for a normally functioning driver.
No, That's not what I did.

What I am saying is that I previously could not keep the m-audio driver from crashing and a blue screen, when it did stay loaded I had audio glitching and other issues.

I re-installed win7x64 and and the first thing I did after that was reload the m-audio driver. Then when windows identified my hardware such as sound and video card I blocked windows from installing updated drivers for my internal sound and audio chipsets so the internal audio/video are running on windows generic drivers. My laptop has been working reasonably well for the past week or so and playing well with m-audio since doing this rebuild and blocking the windows recommended driver updates for my internal audio/video chipsets.

Martin Hinder
06-17-2010, 04:59 AM
Is this issue going to be fixed at all? This is problably the last time I bought anything from M-Audio if this is what you get:
Loud buzzing from speakers(Driver related) Useless Control Panel and awfull working ASIO drivers.
And the worst part is; They dont say anything. I could live with it if I know WHATS GOING ON?

Sidecut
06-17-2010, 07:42 AM
In order to help you we require more information. Please refer to the getting started thread/read before posting thread.

markcm
06-18-2010, 06:41 AM
Is this issue going to be fixed at all? This is problably the last time I bought anything from M-Audio if this is what you get:
Loud buzzing from speakers(Driver related) Useless Control Panel and awfull working ASIO drivers.
And the worst part is; They dont say anything. I could live with it if I know WHATS GOING ON?

Unfortunately it's primarily the people who are having problems that post in these forums which skews the perception. There are actually many people using m-audio hardware without issues (including myself) who don't just drop in here to report that they aren't having issues. I ended up here in these forums looking for help with my Fast Track Pro due to severe audio glitching and the M-audio driver was continuously crashing severely and sometimes even blue-screening my laptop (I have several posts in this thread about these and how I worked around it). After significant effort and configuring on my part I have this same laptop working well with my FTP and it also works flawless on my desktop; both of which are Win7 64 bit. My point is that I have experienced these issues, I know they are real and yet I was able to reconfigure my laptop to resolve them while my desktop never exhibited any of these issues. Now how could someone determine that M-audio was the sole cause and "doesn't work" as a general statement or that there is a single bug that is causing these type issues on various different machine which all host unique hardware and respective drivers? My comments here is far from a fix-all answer but it is a different perspective that there are so many variables with computers which are an integrated mashup of various vendor's hardware and their drivers which may or may not work seamlessly together. Blaming all these issues exclusively on m-audio puts more faith in these other vendors drivers and integrations than I'm willing to accept. I personally love my Fast Track Pro, it is amazing although it did take me several weeks and a few OS re-installs to get my laptop to play nicely with it where as my desktop was plug and play.

jpumphandle
06-27-2010, 12:37 PM
This problem has been around since November 2008?
I bought my Fast Track Pro in November 2009.

http://johnnypumphandle.com/johnny/tutor/M-AudioError.jpg


When I got this problem I checked with M-Audio support, the answer to the problem is in the FAQ -- to wit ....

Error: The ASIO sample rate is not supported . . . Please check your sync settings. . .
Text size [-] [+]

Q: When I launch my recording application, I get an error message indicating The ASIO sample rate is not supported . . . Please check your sync settings in the Control Panel. How do I resolve this?

A: If you are receiving this error message, quit your recording application, then go to the Windows Control Panel and select your computer's built-in sound card as the default playback and recording device.

Basically the advice is stop using your Fast Track Pro audio interface and use the soundcard interface in your computer.
This takes a lot of gall! How can you market a piece of gear and then tell people not to use it?

I am working on the problem, but haven't solved it yet.

jpumphandle
06-28-2010, 08:42 AM
Will there ever be a solution to this problem?
There are now 118 previous posts dating back to Nov. 2008.
Come on, M-Audio, get off the pot.

thebiglongy
06-28-2010, 09:30 AM
I would like to see this sorted as well as for some reason im unable to get midi input to work in anything over 44.1, high performance mode crashes win 7 and requires a load of messing about to get the drivers and everything uninstalled and working again.

Come on M-Audio, please get onto it :D

jpumphandle
06-29-2010, 11:47 PM
This only happens with some applications (maybe those that can switch drivers?).
Still going back and forth from defaulting to the Fast Track Pro in some cases and defaulting to another audio device evry time I switch applications is a royal pain - just to workaround an M-audio bug.

Is M-audio paying any attention?

dsak
06-30-2010, 06:10 PM
Hey, this may help switch to the M-Audio ASIO driver.

You need to be able to us the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

Then try choosing the M-Audio ASIO driver.

If your running monitors or speakers out of the M-audio device then you should be good on outputs too. Unfortunatley I'm not ..


*edit* This worked the first time, but after closing Cubase and reopening it, the problem came back.

I was about to give you props but then the solution didn't last!!! lol

jpumphandle
07-02-2010, 08:58 AM
M-Audio device results in Catch 22!

M-Audio advises ---
A: If you are receiving this error message, quit your recording application, then go to the Windows Control Panel and select your computer's built-in sound card as the default playback and recording device.

Ever try using Pro Tools and learning from a tutorial! The M-Audio device required for Pro Tools LE.

Most internet video tutorials are Flash driven requiring Adobe and Internet access -- these apps send their sound ONLY to the default sound driver -- now the sound card. So now you must have a separate speaker system to listen to the tutorial while Pro Tools output is routed to the M-Audio device.

What a crazy lash-up.

Why are there 122 posts to this topic?

therealmcm
07-12-2010, 03:15 PM
hello!
i have similar problem too...
my fasttrack usb stays "connected" when idle, but when i run guitar rig 4 (or any other similar program), it turns into "streaming at 44.1khz"... i can hear no sound and cant see the input... no output wave also. i did everything what said in the whole 13 pages but no solution... i was planning to rock with my guitar in the holiday but all i did was reinstalling drivers, restarting computer, trying in another computers, reading forums etc...

thank you m-audio for wasting my whole free time and money...

so no solution at all? can anyone help me?

mnegret
08-15-2010, 03:53 PM
Iīve searched several forums... seems no one has really solved this specific problem though.
Iīm running on a laptop with Windows Vista SP 2 and using Ableton Live.
Any new advices? Iīve tried most of them.

M-Audio official answer from FAQ really sucks... it basically says: donīt use it!

Should I return it and buy something else?

willattack
08-16-2010, 03:07 AM
You can download the ASIO 4 ALL driver from the same site. I tried it, but the problem of pops and crackles is still exists and using my built in sound card renders buying the equipment useless.
M Audio, are you waiting to see if WIN 7 is a stable runner before you update? Please give us information on what's going on. We have given you all the info you need, so don't come back asking for more. We've spent thousands on your equipment, at least be courteous enough to give us information on whether you'll be helping us.

B.H.
08-27-2010, 12:47 PM
my problem:
Cubase studio 4
M-Audio Fast Track Pro
Windows Vista 32-Bit
newest driver from your driver-download-website (I also tried the older one on the cd)

When I set the driver in Cubase, the program shows this error: "The ASIO sample rate is not supported by one of the USB interfaces."
I tried a lot of these "solutions" in this thread. No one worked!
What should I do? Give the Fast Track Pro back to store? Or is there a special solution for my problem???
I'm tryin' to get this M-Audio worked many hours!!!!

Greets from Germany

mizerofws87
08-28-2010, 08:52 AM
hey there... I f0und the s0luti0n t0 the pr0blem.... at least f0r me....
The way t0 s0lve it is......

----install the latest drivers f0r m-audi0 fast track pr0 and the latest ASIO 4 ALL s0ftware
----Use ASIO 4 ALL f0r ur inputs 0utputs in the pr0gram u use.... ( in ASIO 4 ALL c0ntr0l panel enable all the s0und devices )
* Make sure that in M-Audio fast track properties all the channels are checked.

----0n y0ur wind0ws s0und settings F0r playback: ( enable all the s0und devices ) set y0ur pc's primary s0und card as the default device
F0r rec0rding: ( enable all the s0und devices ) set Line 1/2 in Fast track pr0 as the default device

check y0ur s0und v0lumes make sure everything is 0k...

ehm i think thats it...

btw I use wind0ws 7 and i w0rk 0n fl studi0 and ad0be auditi0n .... n0w everything w0rks perfect ...

I h0pe that will help u s0lve the pr0blem..

tkrojam
09-07-2010, 11:32 PM
Hi, everyone. I am a guy from Hong Kong. I bought a Fast Track 2 in this month and ever suffer that f-error but it has been resolved by some of the solutions posted by you guys previously. Thanks a lot~ Actually, I am using XPSP3 and Keystation 88es.

However, I am gonna reply anyone who advise user to install ASIO4ALL to solve the issue. It must be clarified that it is a virtually soft-modded ASIO drive which is only useful for those who are still using onboard sound card or for those audio interface does not support ASIO working mode. In the other words, it is useless and unnecessary for most M-Audio users, it's NONSENSE!!!

That's it. Hope you guys realize my wordings, Thanks. :o

November
09-07-2010, 11:36 PM
Peoplez,

here is my workaround on issue (I use WinXP SP3 + Cubase)

I've noticed that it appears if I have any other application started which uses audio card, for me typically that is audio or video player. So you have to stop all apps using audio card and then stаrt Cubase or whatever you are using. OR you may start Cubase, face the error message, then stop all audio-card-using apps and then switch from embedded audio card to you M-Audio one.

Btw, after you started your Cubase/audio-card successfully you may start audio-video players and Cubase won't have problems.

The same is valid for any other audio-application, e.g. I use NI Traktor, NI synths. Close all audio-players -> select M-Audio ASIO.

HDom
10-17-2010, 05:12 AM
Hi folks,

after reading a lot of tuts, advices on the web, I finally solved this damn problem of ASIO M-audi drivers.
It appears that it's a problem of "multi client" mode between the sound card and Windows. If your sound card (Fast track pro in my case, on Windows 7) is set to default driver for windows, it will be used to play all the signal sound of windows wich are 22 Khz sample rate; Cubase scanning your card will notice the lower sample rate and that's why it doesn't aloud you to connect the M-audio drivers.

1- activate your motherboard sound device.
2- edit sound settings and alow motherboard sound device for default drivers (on windows 7 I had to connect speakers to be able to select this device as default)
3- restart your computer.

At least it works for me after weeks of fight ! I hope this can help someone.

PS: sorry for my poor english, I'm juste a French guy :)



I

Edman
11-11-2010, 02:16 PM
The solution that worked for me (and was actually provided some time ago by m-audio tech support) was to locate the USB hub (in device manager) that the Fast Track is plugged into and uninstall it. Then reboot, the USB hub will reinstall itself, and the minor internal resource conflict (that is causing the ASIO problem) will go away.

To locate the correct USB Hub, I had to, with the Fast Track plugged in, open the PROPERTIES of each USB item in my Device Manager. Go to the POWER tab in that properties dialog, and look for either the Fast-Track, or unidentified objects in the list. On each one, unplug the Fast-track and refresh the display to see if the item goes away. If it does, you have located the correct hub to remove and reinstall.

This problem has cropped up for me every time I've had new or reconfigured USB hub(s) added to my system, and this fix has solved the problem every single time (Windows 7, 32 and 64-bit iterations.). Thanks, and good luck.

Sidecut
11-11-2010, 03:02 PM
Thanks for posting guys.

conholster
11-11-2010, 03:48 PM
The solution that worked for me (and was actually provided some time ago by m-audio tech support) was to locate the USB hub (in device manager) that the Fast Track is plugged into and uninstall it. Then reboot, the USB hub will reinstall itself, and the minor internal resource conflict (that is causing the ASIO problem) will go away.

To locate the correct USB Hub, I had to, with the Fast Track plugged in, open the PROPERTIES of each USB item in my Device Manager. Go to the POWER tab in that properties dialog, and look for either the Fast-Track, or unidentified objects in the list. On each one, unplug the Fast-track and refresh the display to see if the item goes away. If it does, you have located the correct hub to remove and reinstall.

This problem has cropped up for me every time I've had new or reconfigured USB hub(s) added to my system, and this fix has solved the problem every single time (Windows 7, 32 and 64-bit iterations.). Thanks, and good luck.
Thank you, thank you, thank you!!! It worked! Cant belive your reply isnt in some FAQ.

CosmicKeys
11-19-2010, 01:53 PM
I can't believe the amount of people having this problem and it hasn't been solved yet. For the record, I have tried the official solution and it doesn't work (my on board sound devices are already set to default). I have tried nearly all of the "solutions" (most are complete hacks) in the thread minus some of the really involved ones and only one worked, which was to disable 'Multimedia Class Scheduler' in msconfig on restart. Now even that doesn't work, and is an absolute sledgehammer way to "solve" the problem.

Apart from the dialog, the issue that actually stops me from recording is there is no metronome playback through the m-audio output. As soon as I turn my computer on (not even enter the DAW) all I get is the direct input signal of my guitar/mic played back out the output. As someone else put it, I've bought a $180 usb cable.

If anyone's interested, I'm running Windows 7 64 bit, USB fast track and using Sonar. The only way I've ever been able to get it to go is with ASIO4ALL. I'm going to try reinstall the drivers again, it's the only thing I can think off. The official advice in this thread hasn't helped either, for example I can't disable the m-audio device in the startup tab in msconfig because it isn't there. I've disabled a bunch of other things to no avail.

CosmicKeys
11-19-2010, 02:29 PM
Ah I found the item in msconfig - it's listed under Avid Technology. Unsurprisingly, this did nothing to solve the problem.

Edman
11-19-2010, 02:32 PM
CosmicKeys - try the solution I posted above. M-Audio can't fix that because it's not an M-Audio problem, but it is a VERY common problem.

CosmicKeys
11-19-2010, 02:43 PM
If that solution is for an external USB hub, that's not what I'm using. There's a direct connection from the Fastrack USB to USB input on my desktop. Device manager does mention "USB Root Hubs" but there doesn't seem to be a way to tell if something is connected.

Edman
11-19-2010, 05:06 PM
Not just external. Any USB connection. My description should give you a pretty good idea how to find the hub your Fast Track is plugged into. Have a little patience and try it. The whole thing should take less than 10 minutes, and is non-destructive. If the hub you unplug happens to also be the same one your mouse and keyboard use, it's actually fine to just power of the system when they no longer work (because you've removed their hub) and restart that way. Your stuff will be located and installed again at reboot.

CosmicKeys
11-19-2010, 06:34 PM
Aha! Finally after days I have a solution (and oh so simple).

After exploring the Device Manager I noticed I actually had several different types of USB connections. Most are labeled "USB Root Hub" and as you say, have a Power tab with connected devices. However there are also other types, 2 of which specifically for my case are called "Standard Enhanced PCI to USB Host Controller". When I built my PC, I not only had 8 standard USB ports on the back of it, but also two which are connected to the motherboard differently and are exposed through the front of the case. I didn't try reinstalling drivers, no need - simply plug the Fastrack into one of the standard USB ports on the back of the PC and I'm away laughing :)

A huge thanks to Edman, I couldn't have got there without you.

MAduioNoiseSuppression
03-03-2011, 03:49 PM
Easy solution:

select the built-in sound card (I only tried this on laptop) as the default playback/recording device.

http://www.m-audio.com/index.php?do=support.faq&ID=edb8088eb50111034766ac6534d0e292



The only time I have recieved this message was switching from Adobe Audtion (which I use for wave editing as it is the ****) and then switching to Sonar to record midi (as Audition is **** when it comes to midi) the reason it was happening to me was 1. The host application was set to record at say 44.1, 16 bit and the FTP was set to say 48k 24bit then I would get the error once I got all that lined up... no problem... then I did get the error again but I determined the plug-in I was using was set to 44.1 instead of 48k ... just a suggestion hope it helps... as far as the guy with crackles blips and bleeps, again having those setting correct and (High as possible 48k 24bit) eliminated most of my crackling. If I'm using say 5 plugins I can set my latency to 256 and everything is great but if I get up to 8 or ten plugins I have to swith it to about 512 which is still only 11 milisecond latency and is more than clean, again just suggestions :)

Good Luck

dansaghin1
04-01-2011, 01:49 PM
I Have a problem that many m-audio fast track users have. I have everything installed correctly, I read all the forums about this issue, nothing seem no work.
A previous problem was the "the asio sample rate is not supported by one of the usb interfaces..." error message. After trying everything I can switch now to the driver M-Audio USB ASIO but the latency is huge: 5.306ms on both in and out. I have signal in Cubase SX3 but the funny thing is that I cannot record anything.
Now, I really need a new approach to this problem. To be able to do it every time I install the gear fresh on my computer.
Please help!
I am running a Windows 7 on 32 bit
Cubase SX3
Fast Track USB MK2
X2 6000+ AMD CPU (2 X 3.01 Gb)
4 Gb 800 Mhz DDR
ASSUS 9500 GT Video card
Gigabyte Motherboard S series
If you have a sollution, please walk me through it, I am not a advanced user in cubase or win 7
Thank you in advance.

wehkah
05-07-2011, 09:52 AM
I had the same Problem with Ableton. After i deleted the prefrences.cfg & restart Live my Fastrack Pro works fine. Cubase has a user-folder, i guess to delete or rename it should help.

peace&sun
T

dokx
05-11-2011, 08:26 AM
I have the described problem with FTP and Ableton Live 8.

Reinstalling the usb as described did not work. Problem seems to occur when Live tries to use the Asio drivers which are in use by another program, e.g. my media player.

If I start Live as the first program to use the Asio drivers everything works without that annoying message box.

So perhaps make sure not to run other programs which use the drivers before starting your daw.

Hope that helps.

nimnimnim
05-30-2011, 12:47 PM
I'm getting this in ableton on Windows 7 SP1 x64 with brand new Fast Track MKII every time I try to use the M-AUDIO ASIO driver.
same system on different computer and I only get it sometimes but on that system I get noises and glitches in the sound output from all sound sources through the Fast Track.

The support only seems to be available for direct contact over phone and I doubt anyone in the right position to take the feedback will answer your call but might try calling tomorrow.

What Avid needs to get is that they've delivered a nice hardware product with a HORRIBLE flaw in the driver (atleast for Win 7 x64) and that THEY NEED TO FIX IT (caps hoping a dev/mod/employee will read) ASAP because they have in full effect sold a whole line of a faulty product through this issue. Cannot be looked at in any other way but the good thing is that they can fix it REAL EASY. Just fix the driver...

Anyways. They may be working on it and hope so and if so all's well.

Just adding to the quantity of this feedback with a bit of an annoyed mood ;)

bratinc
06-06-2011, 08:25 AM
My problem was fixed by setting the sample rate to 48 in the M-audio Fast Track properties. To change the sample rate the driver has to be "not in use". All audio recording/playback applications must be shutdown. Hope this helps.

suecae
06-06-2011, 09:46 AM
A full day of frustrations and troubleshooting I've come to agree with the poster who wrote this:


( ... )THEY NEED TO FIX IT (caps hoping a dev/mod/employee will read) ASAP because they have in full effect sold a whole line of a faulty product through this issue. Cannot be looked at in any other way but the good thing is that they can fix it REAL EASY. Just fix the driver...

bratinc
06-06-2011, 10:15 AM
I got to rephrase what I posted above. The problem wasn't the sampling rate. The problem was: I'm using the M-audio as my only audio adapter (for playbacks as well). So when I'm playing something, and I try to start Vegas simultaneously, Vegas complains about the sampling rate. So, now I stop/pause all playbacks before starting Vegas. No more errors.



My problem was fixed by setting the sample rate to 48 in the M-audio Fast Track properties. To change the sample rate the driver has to be "not in use". All audio recording/playback applications must be shutdown. Hope this helps.

soloTAN
06-06-2011, 10:23 AM
I have a Problem with my fast track pro
When a load a Project In any DAW After I hit Play it sound like having under runs
I'm not Sure if my Windows has any problem but even when i'm playing a song in Windows Madeia player it sounds the same
Is there Any Expert Out Who can tell me About This

fogman
06-06-2011, 11:32 AM
Hello.

In this graphic guide, with a few steps, you can fix the problem
"the asio sample rate is not supported by one of the USB interfaces. "
Simply download the file. rar and see the steps.
The screenshots is in spanish, but it is well understood, as it is very simple.

Solution here:

http://www.megaupload.com/?d=75P717JM

Success for everyone!

dichthuatbbc
06-07-2011, 02:57 AM
I've searched through phorums on this topic and everyone gives dumb advice to reinstall drivers, reinstall application, restart application - basically what we all do. But M-Audio seems to be silent :/. Hope this nasty bug will be fixed in future version of drivers.
---
Mr dich thuat (http://dichthuatdichthuat.com)

nimnimnim
06-13-2011, 12:29 AM
Come one! All these "I fixed it!" posts where you jump through hoops like some circus animal just to get it working one time and just to redo it everytime you launch your DAW. I've had one in 10 times working in Ableton aswell but a music producer CANNOT do with his setup working once every 10 times or spending that much time restarting, dis-/reenabling, unplugging/pluggin in, uninstalling/reinstalling just to go about his work.

The gist of this subject is that AVID HAS WRITTEN FAULTY/INCOMPATIBLE DRIVERS AND NEED TO WRITE PROPER ONES ASAP.
It's not SP1 at all, I had the same problem before I installed SP1 so it's just the Win 7 (x64?) platform that's just totally unsupported if you expect proper functionality from a simple audio interface.

PERIOD.

conholster
06-14-2011, 12:04 PM
Thank you, thank you, thank you!!! It worked! Cant belive your reply isnt in some FAQ.

OK...works as long as you dont reboot, then you have to do it all over again.

nocturnalgenius
07-14-2011, 03:27 PM
Right click on short cut icon and run as administrator. Works for me, but i also use the ASIO4ALL driver, instead of the M-Audio ASIO. Either way running as administrator might be a fix for you guys with the same issue.

nimnimnim
07-18-2011, 05:38 AM
there's no "shortcut" as it's not an executable afaict. it's probably a service (ie. not an .exe file) and the alternative way to accessing the settings from the tray icon is to go into the control panel.
so no. still no solution afaik :(

nocturnalgenius
07-20-2011, 08:17 AM
Listen go to the short cut on your desktop for fl studio and right click on it, you will see a drop down menu and one line will say run as administrator. I have been doing this for 5 years now. The reason is because lets say FL is working fine and then i go close and go to a website to watch a tutorial or somthing. For some reason I lose my driver to windows and the media player likes owns it. So when I run fl studio as administrator it takes it back and everything works fine. You should be able to right click on any short cut and run as administrator. I don't have to go to the properities but you might have too. If not email me at noc@sys-squad.net and I will call you TS or phone and walk you through it.


there's no "shortcut" as it's not an executable afaict. it's probably a service (ie. not an .exe file) and the alternative way to accessing the settings from the tray icon is to go into the control panel.
so no. still no solution afaik :(

nocturnalgenius
07-20-2011, 11:31 AM
I am talking about the DAW you are working with not the asio driver. Like have no sound with FL Studio sometimes when I open it up because another application has took priority of the asio driver. And no matter how many times I open or close the DAW or go into the ASIO control panel and fresh everything and make sure the correct driver and sound card is selected I still don't get any sound. I also get error messages somtimes too So I just run the DAW as administrator and it takes back control of the asio driver. And now my DAW works perfectly.


Right click on short cut icon and run as administrator. Works for me, but i also use the ASIO4ALL driver, instead of the M-Audio ASIO. Either way running as administrator might be a fix for you guys with the same issue.

andcl
07-21-2011, 02:22 AM
Hello everyone,

I have recently bought one of these USB interfaces and, since the very beginning, I received that message.
After a long and hard research ;), I think I have found this problem's solution (at least it worked for me). Here is my reasoning:

As you all know, ASIO drivers take precedence over the rest of audio drivers of the PC (or MAC).
Said that, if you are receiving that error message, then you will probably have the M-Audio Fast Track Pro device as predetermined not only in your DAW software, but in Windows itself.

Thus, opening your Windows system's audio control panel and changing the predetermined audio device from FastTrack to your native Sound card (for example) should release the FT driver from the operating system, and solving your problems.

Good luck, guys ;)

nimnimnim
07-25-2011, 01:18 PM
Yes I've tried that out before and I know that it lets you solve the problem completely for any application with a setting of which audio device to use but the problem is that I have plenty of applications I want audio from can only output audio through the default audio device since they have no such advanced options as they're not about audio editing: Media players, browsers etc.
And sadly I have no Stereo Mix recording device available which I can check the "listen to" check-box on under Windows so...
And the DAW I'm using is Ableton Live and it doesn't have a "default device" setting to choose from, only the actual audio playback devices so I must choose. The gist of this thread is pretty much that there is no working solution which doesn't sacrifice one thing or the other and I've used other ASIO USB audio interfaces which did not have this issue so if m-audio do not consider this to be wrong in any way, I'd say they're pretty unwilling to deliver to their customers.

cashcropcurt
08-07-2011, 08:47 PM
I started seeing this message everytime I used my M-AUDIO Fast Track interface "The ASIO sample rate is not supported by one of the USB interfaces." The problem is if you have iTunes or any other program open that uses your interface as an ouput, then you will get the error. So, make sure before you open Pro Tools or FL Studio, etc. that you close iTunes first. Once you have opened up your desired application then you can open iTunes, etc. and you'll be fine . Just repeat this process whenever you close the app used with the M-AUDIO interface or if you unplug it. Thank me later!

foxy_101
08-13-2011, 03:35 AM
im haveing the same problem with pro tools and the fast track in the avid recording studio im on windows 7 32bit and cant find any solutions and i know its not the divice because it works fine its the program drivers with ASIO.

‘the ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in the control panel.'

when it asks for this you search for it and no sutch thing exsists :(

sidewinderocks
09-24-2011, 02:54 AM
Try this link. It worked for me:

http://www.m-audio.com/?do=support.faq&ID=edb8088eb50111034766ac6534d0e292

sidewinderocks
09-24-2011, 02:55 AM
Try this link. It worked for me:

http://www.m-audio.com/?do=support.faq&ID=edb8088eb50111034766ac6534d0e292

twentw
11-24-2011, 09:56 PM
None of these suggestions have worked for me. In fact, now I'm starting to get blue screen crashes when I have my Fast Track plugged in. Anyone have any suggestions for an inexpensive non M-Audio USB device that I can try and that will work?

foxy_101
11-30-2011, 05:54 AM
I have found a different way of getting the fast track recording studio to work with the software pro tools SE. If you plug in the divce and open pro tools then waite till it says the error then un plug the divce and click ok untill it says cancel or ok for options. Then plug the divce back in and keep clicking ok and it should continue to open up.

I'm running
Windows 7 ultimate
SP 1
2GB memory

Amateus
12-30-2011, 04:04 PM
http://www.youtube.com/watch?v=gHhcJp33kIM

frank123123
12-31-2011, 08:04 AM
HI,

I get this error message too, but it only occurs, when i use firefox (youtube etc.) or winamp and try to open Ableton Live with M-Audio Fast Track Pro with ASIO Output.

-> The ASIO sample rate is not supported by one of the USB interfaces


... Close Ableton, close Winamp... Change the Output to the OnboardSoundcard, change back to M-Audio... open Ableton Live -> works (the audio from all 3 applications... till i try to reopen Ableton when winamp is running)


Is there another Solution, without changing the standard Output to the Onboardcard?


mfg frank
(sry for the bad english)

nimnimnim
01-19-2012, 03:54 PM
still no solution other than reserving the M-AUDIO ASIO audio device only for your DAW and putting everything else on whatever other audio device you have. not so fun if you work with head phones and have no mixer to join the output from your other audio device (general other-than-DAW use) and your DAW output into one monitor signal.

in other words. are we still not just waiting for M-AUDIO to realise that a new driver is needed like said so many times for so long?

Adm
02-15-2012, 12:18 PM
I've been left feeling so livid by this. I've wasted days trying to solve this, and it has delayed some paid music work I'm trying to finish.

I've done every stupid little combination, trawled through all these messages, downloaded all kinds of drivers, several system restarts. My big regret in life right now is not returning this stupid thing to Amazon when I had the chance, and swapped it for a sound card that plugs in and WORKS!!!

fcarpio
02-28-2012, 08:01 AM
FIXED!

It seems that the problem with this is the Windows is getting a hold of the ASIO driver, making it unavailble to the DAW. The solution I found was to set the default Recording hardware to the computer's own audio card. But it doesn't stop there, I had to also disable the M-Audio hardware form the audio properties. That did the trick for me. Here is a youtube video of how I got it done:

http://www.youtube.com/watch?v=13KH_vrA5A8

It works like a charm now. What bugs me now is that M-Audio is not being forward with this information. I will remember this the next time I am about to buy an M-Audio product.

jackthree
03-28-2012, 07:38 PM
TritonMusic i wish this forum had upvotes

Rastko
03-29-2012, 01:42 AM
I can't remember exactly, but my friend and I had this message come up when he was using iPad Touchable app. Or maybe it had something to do with him using Asio4ALL control panel on top of Fast Track. I don't understand why he did that... Anyway, I think it had something to do with the order in which various audio/control applications were started. So it has something to do with multiple applications running simultaneously, and not agreeing on sample rates, etc.

ken1
04-02-2012, 01:52 AM
Seems the M-Audio FTP users has had this problem since at least 2009, that really speak for itself!

Unbelievable !!!!

Jared
04-02-2012, 10:52 AM
A new driver for Fast Track Pro that fixes this issue has been released to beta: http://forums.m-audio.com/showthread.php?35210

fcarpio
04-09-2012, 02:24 AM
RESOLVED!

http://www.youtube.com/watch?v=13KH_vrA5A8

fcarpio
04-09-2012, 02:27 AM
Seems the M-Audio FTP users has had this problem since at least 2009, that really speak for itself!

Unbelievable !!!!

Agree. Mine is working fine now but because of this I have passed on other M-Audio products. How would I feel if I buy something more expensive and I run into trouble? I don't want to find out...

Awesomerrificus
05-10-2012, 09:38 AM
RESOLVED!

http://www.youtube.com/watch?v=13KH_vrA5A8

Thank you!!!!

nimnimnim
06-16-2012, 10:34 AM
Has anyone tried the beta driver with the Fast Track USB (I have an MKII) and can comment on if this driver lets both Windows and your DAW use the ASIO driver for playback simultaniously and for those who have also experienced noise issues before, if this driver has fixed that?

Or is this beta driver only compatible with the Fast Track Pro and not the Fast Track USB MKII and other Fast Track models?

I have my MKII sent back to me after returning it due to lack of internal communication at my retailer between support staff and lab so I'd rather keep the package unopened if they'll give me a refund if the driver won't fix all of this. But if it does, I guess I'm opening it and using my fast track again.

ugoleandro
06-27-2012, 01:28 PM
Where's that beta driver? I'm really tired of this, M-Audio why you don't come with quick solutions?? Month's that i have this problem and I see people with the same problem, those Beta drivers doesn't figure on your web, so where are they, let at least people try that drivers to find a possible solution.

This is unacceptable

ken1
07-03-2012, 10:21 AM
I was very upset a couple of weeks ago as well, but I did try to create an account, and download the beta driver for my FTP and I have to be fair and say that so far I haven't got any problems at all using the beta drivers 6.1.7 is the one I use now I believe. So far so good.

I hope it helps ya'll too and I hope the new drivers doesn't start to act up as well but time will tell I guess,
but I have to be fair I was bitching about it and did go through the beta reg account and now it works.
So go ahead and join the beta forum dohickey thing and DL the beta driver

//Ken