PDA

View Full Version : "The current playback engine does not support a sample rate of 44.1 kHz." PLEASE HELP



furiata
03-27-2010, 10:31 PM
I am trying to open a Pro Tools 8 session and I get the error message: "Your current playback engine does not support a sample rate of 44.1 kHz."
When I go into FastTrackPro settings in the system preferences- it says "Maximum Sample Rate - 48 kHz".
When I go into Pro Tools -> Setup -> MIDI -> MIDI Studio -> Click on "M-Audio Fast Track Pro USB" and I try to change the format - my only option is 48000.0 Hz. No matter what I do or change - this is always the only option I have.
What do I have to do to enable Pro Tools to open (and play) a 44.1 kHz session on my Mac OS X 10.6.2 machine using a Fast Track Pro USB?? PLEASE HELP!

Backbone
03-28-2010, 02:37 AM
Don't know for sure but I think your clock source is set to external, make sure you set it in the M-Audio control panel to internal. Don't know if you have a control panel with the FastTrack cause I use the Lightbridge.

furiata
03-28-2010, 02:48 AM
hey backbone,
thanks for the note but i don't see a clock source anywhere in the fast track pro settings.
any other ideas?

Backbone
03-28-2010, 02:59 AM
I dont' use a Fasttrack, but does the Fasttrack has it's own clock???

Only thing I can advise you is to start a new PT session in 48kHz and import the session data from the PT project you tried to open.
Now PT is converting the 44.1kHz files into 48kHz files.

You'll still have all the plugins, edits etc you've had on the 44.1kHz project for each track in your new session.

TMD
03-28-2010, 07:43 AM
I am trying to open a Pro Tools 8 session and I get the error message: "Your current playback engine does not support a sample rate of 44.1 kHz."

Would this help?

http://www.m-audio.com/?do=support.faq&ID=edb8088eb50111034766ac6534d0e292


Q: When I launch my recording application, I get an error message indicating The ASIO sample rate is not supported . . . Please check your sync settings in the Control Panel. How do I resolve this?

A: If you are receiving this error message, quit your recording application, then go to the Windows Control Panel and select your computer's built-in sound card as the default playback and recording device.

joelg
03-29-2010, 05:22 AM
Can you try trashing the protools preferences:http://forums.m-audio.com/showthread.php?16129-Pro-Tools-8.0.3-Creating-Poppong-and-Clicking-and-a-Hum&highlight=trash+preferences

Joel

furiata
03-31-2010, 12:43 PM
Hey TMD,
I am working on a Mac so that doesn't really help me. I've tried playing with the audio setting on my Mac and nothing fixes the problem. It's something else...

Joelg,
I have not created any preferences yet- this is a fresh install of Pro Tools and I have not used it yet. I do know it works at 48.0 kHz though.

Paul
03-31-2010, 03:00 PM
Pro-Tools has its own preferences files that you can delete to reset the software:

The easiest way is to download the Tech Support Folder Utility for Pro-Tools 8 (http://www.digidesign.com/index.cfm?navid=54&itemid=25974&downloadid=37991&eid=0) from Digidesign. Open the folder and go to the Tech Support Utility. Run the utility for OS X and select option 3: Delete Preferences and then option 4. Delete Databases. After that, select option 9 to exit the utility and empty the Trash. Once this is done test Pro-Tools again.

furiata
03-31-2010, 05:33 PM
Hey Paul,
I did that and it still won't open the 44.1 kHz session.
I did a little experiment today and I installed my Pro Tools M-Powered on another Mac that I have - using the same fast track pro - the only difference is that the other mac is still running on MAC OS X 10.5.8 - it opened the session without any problems. Could this have anything to do with the fact that I am running Snow Leopard?

Paul
04-01-2010, 02:43 PM
Make sure you have the latest updates for Pro-Tools installed. You should be up to version 8.0.3.

CRASGRAD
08-24-2010, 02:52 AM
I may have a solution. I ran into the same problem and thats how I came across your thread.
Make sure that in your mac preferences...under sound...input... you have M-Audio Fast Track Pro USB: Line Input.

Hope that works out for you.
Keep me posted.

Neurosomatic
05-03-2011, 01:40 PM
Make sure you have the latest updates for Pro-Tools installed. You should be up to version 8.0.3.

Hello Paul I'm having the same problem : Your current playback engine does not support a sample rate of 44.1 kHz.

and i do have pro tools version 8.0.3 i bought the key studio few days ago

any help please ?

thanks in advance,

Youssef.