View Full Version : M-AUDIO fast track interface not working.... please help!!! very frustrated.

03-01-2011, 02:44 PM
I have wasted 3 nights of my life trying to get my new recording studio working. It has ended in pure frustration.

I bought Pro Tools Essentials which came with the "m-audio fast track" USB interface. It looks like a pretty low end interface. It is really small and doesn't necessarily look like great quality. However, I feel like it should at least be able to record SOMETHING!!!

I installed all of the drivers and Pro Tools software. I am now trying to record something. I am following the user's guide perfectly. I can't even seem to get hardly a fraction of a signal (from my guitar plugged into the interface) to register in Pro Tools. I know this because the signal indicator in the software, is hardly even registering. But it is registering slightly.

I try to record a few strums, and it shows the worlds tiniest soundwave being recorded. You can literally hear NOTHING when you play it back. Tried reinstalling everything again, also updated all drivers with latest from www.m-audio.com. Still no success. Very frustrating.... I believe that the interface is defective and am about to send it back to the retailer.

Am I missing something? Do I need to adjust something? It is probably worth mentioning that I am running on a netbook (which meets all system reqs) which runs windows 7 starter. All software installed like a champ and appears to run like a champ. Just won't pick up a signal from the interface.

03-01-2011, 03:45 PM
Are you seeing a level indication on the LED on the Fast Track?

Can you hear the guitar if you have the direct monitor button out?

03-01-2011, 10:29 PM
Yes I see the led come on on the fast track. However, I have to turn the input level up so high before the led comes on that there is unbearable white noise/feedback coming through the output (headphones or computer speakers).
My guitar is turned up all the way and the fast track is turned up all the way and still a weak signal.
I'm fairly computer and audio saavy and something just seems to be wrong with the interface. Just a hunch......but it just seems like defective hardware type behavior to me.

I should also mention that the output is actually pretty good thru my speakers when just strumming without recording (basically just using the fast track ans speakers as an amp for jamming out). Its not until you mess with the input knob and try to record that the fast track starts acting like a POS. Maybe I'm the POS? I hope so cause i'd sure like it if this actually worked.

03-01-2011, 10:33 PM
Btw... thanks for your help and for spending time to find a solution for me. Even if you are stumpped I still appreciate your time and consideration.

03-02-2011, 06:55 AM
The first step is to set the input level so that you are getting intermittent green LED. Keep in mind that the record level is not the same as the monitor level. Once you set it your done you adjust what you are hearing via the output in Pro Tools.

Try recording with the direct monitor button off and use Protools to mix the levels.

I assume your headphones and speakers are atatched to the Fast Track.

03-02-2011, 07:02 PM
yes my headphones/speakers are plugged into the fast track. thanks for the intermitent green LED suggestion.... i will try that.

i'm not sure my fast track has a direct monitor button. if it does that could be my problem. i will look for it. the only buttons i remember seeing are a "mono/stereo" button on the front..... and then a "guitar/line" button on the back.

i dont know if i fully understand what you said about the record vs. the monitor level.......i think the output knob (on the fast track) is what controls what i hear via output. In fact I'm pretty certain, because when I turn it all the way down, the speakers cease to make noise, and when I turn it all the way up, I hear beautiful sound from my guitar (sound that I can't seem to get recorded).

Is there anyway I could get your help over the phone? that would be so much better than the "1 message a day approach". I'm really want to figure this out. If it's possible, I will give you my number asap.

Thanks for you help.

03-02-2011, 07:07 PM
when you suggested "mixing the sound in pro tools". Did you mean I need to go into Pro Tools and adjust some EQ settings that will make the signal come in better(bigger and larger)? If that's what you meant, then what settings are those? Maybe you aren't a pro tools expert, but would you at least be able to take a guess at which settings those are and where they might be? I find it hard to beleive that a "mix setting" would be causing Pro Tools to show "no input" at all. I'm seriously getting the smallest sound wave ever to register in pro tools from my guitar. And the sound wave can not even be heard by the human ear when played back. I will look for such settings tonight.

03-02-2011, 08:37 PM
OK, I can tell you have original Fast Track that has the Mix knob on the front. The purpose of the mix knob is to control the amount of direct signal (your guitar going into the Fast Track) you mix with the return from the computer( tracks you've already recorded or the guitar you are recording but after going through analog to digital conversion into and then back out of the computer.

There are video tutorials for setting up the Fast Track and using PT essentials here:


Let me try and walk you through some of this.

If you can see the Signal LED on the front of the unit flashing while you are playing then you have good signal going into the unit. You should be able to turn the mix knob all the way to the left to input and set a reasonable overall volume with the output level control and hear your guitar.

Ok now set the mix knob back to 12 oclock. Open Pro Tools, you can launch a template or create a new session. Go to Mix view the view with the faders (toswitch between views Control = ).Now create a new mono audio track if you have launched a new session or work on an audio track in the template. Make sure it is an audio trackif using he templte such as acoustic guitar not an instrument track for use with synths. You also want a mono track (mono tracks only have 1 pan pot). In the I/O section above the fader select IN. You should get 2 options.For a guitar select input 2. Now are the track by pushing the button right above the M button. It will flash red. Now push record and then play on the transport and you should be in business.

03-02-2011, 11:32 PM
so i had some success tonight!!! thank you for your help. It turned out to be a combination of things...... first off, I was using input 1 instead of 2. They are not labeled on my fast track, like the video shows. I just figured that input 1 would be guitar. I had tried that in the past but the reason I wasn't hearing my playback was because I didn't understand that dang "mix" knob. As soon as I turned it all the way to playback, i could hear myself.

I still don't really understand how to add effects to my guitar signal.... the video doesn't explain it very well. I don't understand the difference between.... inserts and sends. I can't seem to apply any effets other than reverb. Reverb seems to be the only one that is actually audible when I turn it on. None of the distortion effects will work. I imagine I will figure this out later. For now, I'm just happy that I can hear SOMETHING!!! Thank you again for your time and patience.

03-03-2011, 04:59 AM
There are two ways to use effects. You can either insert them on a track or set up an aux input where you are sending multiple signals to that aux. This is reminiscent of the way we use o do it in the studio. So here are a couple of examples.

On track one you have a guitar. On that same track insert the sansamp. Keep in mind that in order to really here the effect you need to have the mix knob all the way to the right otherwise you will hear some of the dry signal mixed in and the effect will not be as pronounced. Now on the next insert put a modulation effect etc.

On track two you have a vocal. Let's add reverb but let's do it in a different way. Make a stereo aux input track. On the aux track insert a reverb. Now you need to tell that aux track where the signal is coming from. On the I/O select bus then reverb. You could select any of the busses you wnat you dont have to select reverb. Youre just creating a signal path and pro tools has a pair of bussess pre named. Now go to track two where your vocal is and click the send tab and select Reverb as the send. A little mini fade will pop up this controls the level of the signal being sent to the aux input with the reverb. The benefit of this apprach is being able to send all instruments that are in the same sonic environment to the same place without having ti use lots of processing power by inserting a reverb on every track. In general,You want to make sure that the mix setting on effects used in this manner are set to 100% wet signal because you will be mixing it with the dry dignal from the track you are sending from.