PDA

View Full Version : Problems with KeyStudio (49) RESOLVED



M_Hontanosas@yahoo.com
01-13-2009, 11:00 AM
I bought the KeyStudio (49 Key) earlier today, set it up, and was able to turn on the power on my MIDI keyboard. The only problem was that the sound coming out of my speakers wasn't right at all. The sound was very screechy, which led me to think that I had to update the drivers for both Session and the MIDI keyboard. I downloaded the updates from your website and now I can't seem to turn the power on. It's almost like my laptop doesn't know that the USB is plugged in. Any thoughts?

Elyse Shock
01-15-2009, 10:38 AM
I have a weird problem too with my Keystudio. I can't hear any of my audio loops and when i use the keyboard whatever selection i choose will be the only sound even when im switching different keyboard sounds.

TechGique
01-15-2009, 07:46 PM
M,

If the keyboard is not turning on, it could be a hardware problem. It may be worth it to try it on both another computer and with another USB cable. If it turns on and works, you might want to try a powered USB hub.

Elyse,

Could you elaborate a bit? When you choose a sound, that is what plays? This sounds like everything is working.

Savannah143
01-20-2009, 07:44 PM
Hello !

I have a big problems with my KeyStudio keyboard. I played my keystudio on my MacBook 13.3 inch. black OSX Leopard 10.5 it worked perfecly.
I buy the New Aluminum MacBook 13.3 inch. OSX Leopard 10.5.5 and now my keystudio doesn't work. Most of the keys don't and others do that's what I don't understand.

Can someone help !

I'm desperate, thank you !

Savannah !

Savannah143
01-21-2009, 04:50 PM
Hello again !

I was wishing that someone could help me with my problem. I've been searching everywhere and I don't get any response or help.
Isn't there anyone who can help me ?


Thank you !

Savannah

M_Hontanosas@yahoo.com
02-05-2009, 10:01 AM
I completely forgot I posted on the forum, sorry! Yeah it ended up being a hardware problem, I went back to the store and exchanged it for a different one. When I got home it worked just fine, turned on and sounded fine.