Popping/Cracking How Can I fix this!!!
Results 1 to 4 of 4

Thread: Popping/Cracking How Can I fix this!!!

  1. #1
    Join Date
    Jul 2009
    Location
    CALI
    Posts
    3

    Default Popping/Cracking How Can I fix this!!!

    Ok so this seems to be a huge problem and Ive seen this around the fourm but now solution. Im using the M Audio Mobile Pre and Ive done just about everything said in other fourms... I Am getting a Popping / Cracking noise when im playing audio out of my Mobile Pre. I dont get this when i play out of my Laptop Built in Conexant Speakers. Ive Tried the whole IRG things and yes Ive seen that two are being used with the PCI 17 i cant change the PCI only Disable it then my usb hubs dont work. Also MY mobile pre is stuck at 24 bit and wont change. I need to get this popping to stop, I have a show coming up soon and i cant have this popping noise when i play back audio.

    Ive been loyal to M Audio Products, But im about to go else where.... I need help.
    Make/Model: Compaq CQD60-215DX
    Operating System:VISTA 32 BUT sp1
    Processor:AMD ATHLONX2 64BIT
    RAM:2GB
    M-Audio Devices & Driver Versions:USB MOBILE PRE

  2. #2
    Join Date
    Jan 2009
    Location
    Manassas, VA
    Posts
    24

    Default

    Check the driver config for a latency setting, try turning that up. I know the Transit has the setting on the control panel for the device.

  3. #3
    Join Date
    Jul 2009
    Location
    CALI
    Posts
    3

    Default

    Ya not it... Ive tried I think just about everything I un installed Sonar, the drivers and the hardware fixed the problem kinda... Then when I was down recording closed the program and set my Comp on Sleep came back home from work to edit what I had recorded it gave me the whole ASIO Rate not Supported then said there was no sound device . . fixed that by re opening the program but then it switched fro the 16 bit it needs to run on to 24bit and i think thats the problem but how can i get this to stay on 24 bit.. Im about ready to go out and buy PreSonus AudioBox USB 2X2 USB
    Make/Model: Compaq CQD60-215DX
    Operating System:VISTA 32 BUT sp1
    Processor:AMD ATHLONX2 64BIT
    RAM:2GB
    M-Audio Devices & Driver Versions:USB MOBILE PRE

  4. #4
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    Set the computer's onboard soundcard as the default playback device for Windows.

    Check out the USB Audio Troubleshooting Guide for solutions to common USB audio problems.

Similar Threads

  1. Snapping and cracking in Windows 7 64 bit
    By reiny in forum Delta Series
    Replies: 2
    Last Post: 11-18-2010, 07:24 PM
  2. Replies: 23
    Last Post: 06-01-2009, 05:24 AM
  3. cracking sound mp3 delta 192
    By ElectroQT in forum Delta Series
    Replies: 3
    Last Post: 01-26-2009, 09:34 AM
  4. Cracking at 96k with Delta 44, XP SP3
    By infraction in forum Delta Series
    Replies: 2
    Last Post: 01-02-2009, 08:22 AM
  5. FTU Cracking after an hour
    By Les Ley in forum USB Audio Series
    Replies: 1
    Last Post: 10-23-2008, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •