Firewire Solo drivers problem
Results 1 to 10 of 10

Thread: Firewire Solo drivers problem

  1. #1
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default Firewire Solo drivers problem

    Hello,
    I've done several attempt but I still don't succed to correctly install and update my firewire solo drivers. Sound is horrible, in Device Manager you can see "M-Audio FW Solo" correctly installed and "M-Audio Null Driver" not installed.
    I've ran step by step the update procedure described in M-Audio web site, ran the Firewire Device Enabler application, checked out the Firewire Troubleshooting Guide, red lot of advices in this forum and optimized my pc to increase it's performance...but nothing.

    Could someone help me?
    Thanks!!!!!!!!

    ------------------------------------

    My complete configuration:

    Operating System: Windows Vista (TM) Home Premium Home Edition 6.00.6002 Service Pack 2

    <<< System Summary >>>
    > Platform : Intel Centrino
    > Mainboard : Sony Corporation VAIO
    > Chipset : Intel i945PM
    > Processor : Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
    > Video Card : NVIDIA GeForce Go 7400
    > Hard Disk : Maxtor (320 GB)
    > DVD-Rom Drive : MAT****A DVD-RAM UJ-850S ATA Device
    > DVD-Rom Drive : ENIZ 0XYF4PMJ8 SCSI CdRom Device
    > Monitor Type : Nvidia Defaul - 15 inches
    > Network Card : PRO/Wireless 3945ABG [Golan] Network Connection
    > Network Card : PRO/100 VE Network Connection
    > Operating System : Windows Vista (TM) Home Premium Home Edition 6.00.6002 Service Pack 2
    > DirectX : Version 10.00
    > Windows Performance Index : 3.3

    <<< Mainboard >>>
    > Manufacturer : Sony Corporation
    > Mainboard : Sony Corporation VAIO
    > Bios : Phoenix Technologies LTD
    > Chipset : Intel i945PM
    > Physical Memory : 2048 MB DDR2-SDRAM
    > Turbo Memory (Robson) : No
    > LPC bus : Yes
    > PCI Bus : Yes
    > Bus PCI-Express : Yes
    > USB Bus : Yes
    > SMBus/i2c Bus : Yes
    > Bus HyperTransport : No
    > Bus QPI : No
    > Bus CardBus : Yes
    > Bus FireWire : Yes

    <<< Processor >>>
    > Processor : Intel Core 2 Duo Mobile T5500
    > Frequency : 1666 MHz
    > Number of Core : 2
    > Support : Socket 479 mPGA
    > Cache L1 : 2 x 64 KB
    > Cache L2 : 2048 KB
    > Voltage VID : 1.100 V
    > FPU Coprocessor : Present
    > Core 1 Activity : 0%
    > Core 2 Activity : 0%

    <<< Video >>>
    > Number of monitor : 1
    > Monitor Type : Nvidia Defaul
    > Video Card : NVIDIA GeForce Go 7400
    > nVidia CUDA : No
    > Current Display : 1280x800 pixels at 60 Hz in True Colors (32-bit)
    > OpenGL : Yes
    > GDI Plus : Yes

    <<< IO Ports >>>
    > Port installed : Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27C8
    > Port installed : Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27C9
    > Port installed : Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27CA
    > Port installed : Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27CB
    > Port installed : Controller Enhanced Host USB2 Intel(R) 82801G (famiglia ICH7) - 27CC

    <<< Drives >>>
    > Number of Disk Controller : 2
    > Number of Hard Disk : 2
    > Number of CD-ROM Drive : 1
    > Drives Letters : C:\ D:\ E:\ F:\ H:\
    > Drive C: (Hard Disk) : 65 GB available on 110 GB
    > Drive D: (Removable Drive) : 0 KB available on 0 KB
    > Drive E: (DVD-Rom) : 0 KB available on 0 KB
    > Drive F: (Hard Disk) : 258 GB available on 320 GB
    > Drive H: (DVD-Rom) : 0 KB available on 0 KB

    <<< Printers >>>
    > Default Printer : Microsoft XPS Document Writer
    > Printer installed : Microsoft XPS Document Writer
    > Printer installed : Microsoft Office Document Image Writer
    > Printer installed : Foxit PDF Printer
    > Universal Driver : Not Installed
    > Spooler : 0 jobs in queue

    <<< Devices >>>
    > Type of mouse : Dispositivo USB Human Interface
    > Type of mouse : Alps Pointing-device for VAIO
    > Type of keyboard : Tastiera PS/2 standard
    > Joystick : None
    > HID Devices : No
    > Modem : HDAUDIO SoftV92 Data Fax Modem with SmartCP
    > TWAIN Device : WIA-Driver volume con file system
    > SCSI Host #0 : 1 Device(s)
    > SCSI Host #2 : 1 Device(s)
    > SCSI Host #5 : 1 Device(s)
    > PC Card (PCMCIA) : Controller Cardbus Texas Instruments PCI-8x12/7x12/6x12
    > SCSI Controller : A0FFTSVJ IDE Controller
    > SCSI Controller : Iniziatore iSCSI Microsoft
    > Disque : Maxtor Basics Portable USB Device
    > Trusted Platform Module : No

    <<< Multimedia >>>
    > Device Audio : 82801G (ICH7 Family) High Definition Audio Controller
    > Device Audio : 82801G (ICH7 Family) High Definition Audio Controller
    > Audio Playback : Line 1/2 (M-Audio FW Solo)
    > Audio Playback : S/PDIF (M-Audio FW Solo)
    > Audio Playback : Microsoft Sound Mapper
    > Audio Recording : Line 1/2 (M-Audio FW Solo)
    > Audio Recording : S/PDIF (M-Audio FW Solo)
    > MIDI Output : Microsoft GS Wavetable Synth
    > MIDI Output : Microsoft MIDI Mapper
    > Mixer Device : Line 1/2 (M-Audio FW Solo)
    > Mixer Device : S/PDIF (M-Audio FW Solo)
    > Mixer Device : Line 1/2 (M-Audio FW Solo)
    > Mixer Device : S/PDIF (M-Audio FW Solo)
    > Device multimedia : AVIVideo
    > Device multimedia : CDAudio
    > Device multimedia : Sequencer
    > Device multimedia : WaveAudio
    > Device multimedia : MPEGVideo
    > Audio Compression : CODEC Microsoft IMA ADPCM
    > Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
    > Audio Compression : CODEC audio Microsoft GSM 6.10
    > Audio Compression : CODEC Microsoft ADPCM
    > Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (decode only)
    > Audio Compression : AC-3 ACM Codec
    > Audio Compression : LAME MP3 Codec v0.9.2 - 3.98.2
    > Audio Compression : Convertitore PCM Microsoft

    <<< Network >>>
    > Network : Yes
    > RAS Connection : No
    > Passport.Net : No
    > Winsock32 : v2.02
    > Network Connection : Connessione alla rete locale (LAN)
    > Network Connection : Connessione rete wireless
    > Network Card : Intel(R) PRO/100 VE Network Connection
    > Network Card : Intel(R) PRO/Wireless 3945ABG Network Connection
    > Local Network : 1 Network Computer
    > Local Group : Administrators
    > Local Group : Distributed COM Users
    > Local Group : Guests
    > Local Group : IIS_IUSRS
    > Local Group : Lettori registri eventi
    > Local Group : Performance Log Users
    > Local Group : Performance Monitor Users
    > Local Group : Users
    > Local Group : SQLServer2005MSSQLServerADHelperUser$LH-MZILV0D9ZQA9
    > Local Group : SQLServer2005MSSQLUser$LH-MZILV0D9ZQA9$VAIO_VEDB
    > Local Group : SQLServer2005SQLBrowserUser$LH-MZILV0D9ZQA9

    <<< Power Status >>>
    > Power Status : Yes
    > Battery : Yes
    > Supply : Main supply
    > Active Power Scheme : High Performance
    > UPS : No
    > ACPI Tables : 16

    <<< IRQ >>>
    IRQ 0 Timer di sistema OK
    IRQ 1 Tastiera PS/2 standard OK
    IRQ 8 Orologio di sistema CMOS a tempo reale OK
    IRQ 9 A0FFTSVJ IDE Controller OK
    IRQ 10 Intel(R) 82801G (ICH7 Family) SMBus Controller - 27DA OK
    IRQ 12 Alps Pointing-device for VAIO OK
    IRQ 13 Coprocessore matematico OK
    IRQ 14 Canale IDE OK
    IRQ 15 Canale IDE OK
    IRQ 16 Mobile Intel(R) 945GM/GU/PM/GMS/940GML/943GML and Intel(R) 945GT Express PCI Express Root Port - 27A1 OK
    IRQ 16 NVIDIA GeForce Go 7400 OK
    IRQ 16 Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D2 OK
    IRQ 16 Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27CB OK
    IRQ 16 Controller host Texas Instruments IEEE 1394 compatibile OHCI OK
    IRQ 17 Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D0 OK
    IRQ 17 Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27C9 OK
    IRQ 17 Texas Instruments PCIxx12 Integrated FlashMedia Controller OK
    IRQ 18 Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D4 OK
    IRQ 18 Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27CA OK
    IRQ 19 Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4 OK
    IRQ 20 Intel(R) PRO/100 VE Network Connection OK
    IRQ 21 Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D6 OK
    IRQ 22 Controller per High Definition Audio OK
    IRQ 23 Controller Universal Host USB Intel(R) 82801G (famiglia ICH7) - 27C8 OK
    IRQ 23 Controller Enhanced Host USB2 Intel(R) 82801G (famiglia ICH7) - 27CC OK
    IRQ 81 - 190 Sistema compatibile ACPI Microsoft OK
    IRQ 4294967294 Intel(R) PRO/Wireless 3945ABG Network Connection OK
    Last edited by Timber; 08-25-2009 at 02:46 PM.
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

  2. #2
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    1) This system report shows that the Firewire Solo is recognized by the system. What happens when you try to launch the M-Audio Firewire Control Panel?

    2) You have an IRQ conflict with your graphics card.

  3. #3
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default

    Thank you Paul,
    M-Audio Firewire Control Panel works, you can see both outputs level when listening a song and you can see the inputs working when guitar is plugged in too. Anyway sound has lot of problem when you run a software to listen to an audio file.

    I've listed my IRQ just because I knew IRQ n. 16 was not ok, but I don't know how to solve this problem...
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

  4. #4
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    There is not much you can do with this laptop to correct the IRQ conflict. All you can do is optimize your computers performance enough to reduce the problems caused by the IRQ.

    Optimize your visual effects in Vista for best system performance.
    Disable Speed Step in the BIOS
    Disable all onboard device that you are not actively using such as the multicard reader, Bluetooth, wireless and networking controllers, webcam, etc...

  5. #5
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default

    I've just optimized my laptop as you suggest but I don't know how to disable Speed Step in the BIOS since it is not upgraded and doesn't let you change anything, moreover I think Sony has never released my bios update...

    Do you really think I've no chance to solve the problem with this Vaio model???

    Is there anyone can suggest me other tips?!
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

  6. #6
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    The only other thing I could suggest is to try installing an official Microsoft version of the OS instead of the Sony OEM version.

  7. #7
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default

    ...and if I downgraded Vista to XP or upgraded to W7 could the problem be solved?

    Which choice's the best?
    Last edited by Timber; 08-27-2009 at 06:26 AM.
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

  8. #8
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    XP might be a safer, because Sony would have chipset drivers for that OS. If you can get chipset drivers for your Vaio for Windows 7, then try using Windows 7.

  9. #9
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default

    Ok, I'll try to downgrade to XP, it's been a long time I wanted to do.
    Thank you for your support, I will post the results.
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

  10. #10
    Join Date
    Aug 2009
    Location
    Milano, IT
    Posts
    6

    Default

    Downgrade done. No more audio and software problems.
    Sony Vaio VGN-FE41E (Laptop)
    Windows Vista Home Premium 6.00.6002 SP 2
    Intel Core 2 Duo Mobile T5500 @ 1666 MHz
    2 x 1024 MB DDR2-SDRAM / 320 GB HD / DirectX 10.00
    Mainboard: Sony Corporation VAIO / Chipset : Intel i945PM / Graphics: Integrated NVIDIA GeForce Go 7400
    M-Audio Products: Firewire Solo (V32_5.10.00.5054v2 driver)

Similar Threads

  1. FIREWIRE SOLO DRIVERS or how I'm FED UP of you
    By serge in forum FireWire Series
    Replies: 15
    Last Post: 03-11-2010, 12:27 PM
  2. PROBLEM:Firewire solo drivers.
    By Antreas in forum FireWire Series
    Replies: 3
    Last Post: 03-11-2010, 05:25 AM
  3. Firewire SOLO Drivers Cause BSOD
    By Oblique in forum FireWire Series
    Replies: 1
    Last Post: 12-10-2009, 03:38 PM
  4. Firewire solo drivers
    By Zollow in forum FireWire Series
    Replies: 2
    Last Post: 09-22-2009, 08:36 PM
  5. Firewire Drivers for Solo
    By Perrorist in forum FireWire Series
    Replies: 4
    Last Post: 08-31-2009, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •