Big issue with MobilePre and Cubase
Results 1 to 9 of 9

Thread: Big issue with MobilePre and Cubase

  1. #1
    Join Date
    Nov 2009
    Posts
    5

    Exclamation Big issue with MobilePre and Cubase

    Hi

    When trying to setup my devices in Cubase i want to chose my MobilePre driver as a primary driver for Cubase to use.
    However it wont let me change it from the default ASIO driver that is there, due to an error message saying something about sample rate and that the driver might be in use in another application.

    Now i know that this issue has it's own thread allready, but i feel that thread has gone in another direction from the issue.
    It's also contains alot of "sollutions" made by regular members, wich didn't solve any of my problems at all. I would like to have someone at M-Audio to answer this post with a good answer.

    This is what i've done so far:
    • Unplugged and re-installed the soundcard
    • Updated the drivers of the soundcard to the Windows7 driver
    • Deactivated the built-in soundcard on my motherboard
    • Changed the settings back and fourth in the Control panel
    • Tried to end soundservices that i could find, without any good results

    Me and alot of other poor souls would really like to get some assistance to get this issue solved.

    System Specifics:
    PC
    OS: Windows 7 x64
    CPU: AMD Athlon 64 x2 Dual core processor 5200+ 2.71Mhz
    Memory: 4Gb, 4x 1Gb
    Soundcard: M-Audio - MobilePre Usb

    Thank you.
    Last edited by Psydex; 11-22-2009 at 01:54 PM. Reason: Added System specs

  2. #2
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    The easiest solution to this issue is to re-enable the computer’s onboard sound card and then set that as the default output for Windows.

  3. #3
    Join Date
    Nov 2009
    Posts
    5

    Default

    Hi, and thank you for your reply Paul.

    I tried that and i still get the same message in Cubase:
    " The ASIO sample rate is not supported by one of the USB interfaces!
    Please check yuor sync settings in the Control Panel"

    And directly after that message i get this:
    " No hardware found or already in use!"

    Windows clearly regonize the soundcard since i manage to get sound out of it through other applications, so there is clearly something else.

  4. #4
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    What applications are in use? The computer should be sending all of the Windows sounds to the onboard soundcard and only using the MobilePre with Cubase.

  5. #5
    Join Date
    Nov 2009
    Posts
    5

    Default

    Hi again, and thank you again for taking the time to help me out

    Here is a screenshot of my taskmanager:


    And here is a screenshot of Cubase Device Setup screen, showing the driver i have in use, and the one i would likte to change to:

  6. #6
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    You need to be selecting the M-Audio USB ASIO driver in Cubase.

    You seemed to have a few instances of Internet Explorer open when using Cubase. Try closing them.

    Again, make sure the computer's onboard soundcard is set as the default device for Windows and only use the MobilePre for Cubase and see if this works.

  7. #7
    Join Date
    Nov 2009
    Posts
    5

    Default

    I have been selecting the M-audio driver in Cubase i was just showing you that it wont let me use it,
    Yes, i had Internet explorer active due to posting on this forum, closed them down and tried with the same result.

    Again, the onboard soundcard is set to default, unless there is some other way than:
    Control panel -> Sound -> And then put input and output to the onboard connections instead of the Mobile Pre devices?

    Thank you

  8. #8
    Join Date
    Nov 2009
    Posts
    5

    Default

    Any other advices to why your software doesnt work?

  9. #9
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    Some kind of application is locking the driver. Try turning off the AVG scanning.

    Try disabling the M-Audio Taskbar Icon
    1) Hold down the function key and press the letter R. This should bring up the Run Menu.
    2) Type "msconfig" and then click OK.
    3) Click on the Startup tab and then Un-Select the M-Audio Taskbar Icon
    4) Click Apply and OK and then restart the computer. When the computer is restarting it will prompt you to go back to default settings. Do not go back to default settings.
    5) Once the Taskbar Icon is gone, you will need to launch the M-Audio preferences from the Windows Control panel.

    Manually updating the driver might help. Try this:
    1. Go to sound, video, and game controllers in the device manager(start/control panel/system/device manager).
    2. Right-click on the M-Audio device and choose update driver.
    3. Do not connect to Windows update, then choose to Browse Your Computer.
    4. Next choose Let Me Pick From a List of Device Drivers, and on the following page you should be able to select the M-Audio driver.
    5. When the driver is finished updating, test Cubase again.

Similar Threads

  1. Mobilepre and cubase 5 error
    By Hålger in forum USB Audio Series
    Replies: 4
    Last Post: 02-12-2011, 07:12 AM
  2. Problem with MobilePre and Cubase 5
    By SoShootMe in forum USB Audio Series
    Replies: 0
    Last Post: 04-24-2010, 04:38 AM
  3. Mobilepre Issue Unknown
    By newfylox in forum USB Audio Series
    Replies: 7
    Last Post: 12-10-2009, 06:05 PM
  4. MobilePre issue
    By Joshua in forum USB Audio Series
    Replies: 1
    Last Post: 09-04-2008, 05:07 PM
  5. MobilePre USB Headphone Issue
    By SKYLIT in forum USB Audio Series
    Replies: 1
    Last Post: 08-27-2008, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •