The ASIO sample rate is not supported by one of the USB interfaces - Page 2
Page 2 of 18 FirstFirst 123412 ... LastLast
Results 11 to 20 of 180

Thread: The ASIO sample rate is not supported by one of the USB interfaces

  1. #11

    Default 10,000 error messages

    Earlier I had serious pitch problems but I solved them by changing all my programs to the kind that supports ASIO.

    But now these ASIO drivers are beginning to be a serious problem...

    "M-Audio FW ASIO driver
    The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in control panel"

    Ok... What does that even mean?

    Most persistent the problem seems to be in my Sonar 7, I haven't been able to record a single clip of audio with it. It gives the following error messages:

    "There are no audio devices for the current driver model on your system. Please go to options|audio and choose different driver model"
    and
    "The following driver(s) either do not support the current audio format, or are in use by another program.
    M-Audio USB ASIO analog 1/2 Mobilepre
    Please choose whether you want to disable them or use them anyway"
    When I try to get to M-audio control panel from Sonar's audio options by pressing the "Asio panel" button, it's all error messages again.

    FL studio 8 says "Not enough ASIO output channels available, at least 2 channels are needed"

    Foobar (to which I have installed ASIO support component) gives the biggest variety of error messages:
    "ASIO initiliazation failed: Hardware not present"
    "An error occurred while querying "M-audio USB ASIO" driver. Please stop ASIO playback and shut down any other software using ASIO."
    "Device has 2 output channels, expected 0"
    "ASIO: None of the input channels are assigned to device channels"
    "Could not locate specified virtual ASIO device"

    All this time I can use WMP or iTunes to play audio, but at some point they stop working also and that's the point when all audio on my computer stops working.

    It seems like the computer/driver/programs think that the drivers are in use though they are not. When the problems start, I can't even change the latency from m-audio panel, and I have absolutely no audio playing at the same time.

    I have checked the "do not map through this device" and optimized my xp.


    EDIT: updated my xp from sp2 to sp3... No improvement
    Last edited by Mercuro; 09-16-2008 at 05:37 AM.
    HP Pavilion t3259
    Windows XP sp3
    Athlon 64 3400+ 2.2 GHz
    1 GB RAM
    MobilePre Usb, driver 5.10.00.5123

  2. #12

    Default

    Bumping this thread cause I want to get this resolved...

    So I have downloaded trial versions of many other DAWs and problem seems to be always the same... The ASIO drivers don't work or if they do, it's just very random and short.

    If the problem is about sampling rate or sampling bit depth, why can't I change the sampling rate from the m-audio control panel... I would be happy if I could use it at 44100 and 16 bits, but no, I can't use asio at all, just the god-awful mme-drivers, some programs don't even show wdm-drivers...

    The shop keeper from whom I bought Mobilepre said that one of the good things about it would be that it's not very fresh product so it's drivers should be bugfree.... What a joke.

    I think I might be selling mobilepre if there's someone who doesn't know too much about m-audio products and is willing to buy it... I'm sick of getting frustrated with this.
    HP Pavilion t3259
    Windows XP sp3
    Athlon 64 3400+ 2.2 GHz
    1 GB RAM
    MobilePre Usb, driver 5.10.00.5123

  3. #13

    Default

    Hey, this may help switch to the M-Audio ASIO driver.

    You need to be able to us the M-Audio USB ASIO driver. If you go to the Windows Control Panel>Sounds & Audio Devices>Audio Tab and if the Fast Track Pro is the default playback device, change it to your built in sound card.

    Then go to the hardware tab, double click the Fast Track Pro, on the properties tab, double click it again under audio devices, place a check in the box "do not map through this device".

    Then try choosing the M-Audio ASIO driver.

    If your running monitors or speakers out of the M-audio device then you should be good on outputs too. Unfortunatley I'm not ..

  4. #14

    Default

    Hey guy!
    I did something that really works!
    1- open the DAWN with the AUDIOPHILE turned on,set ASIO mode driver
    2-adjust all the parameters to the audiophile,(INPUTS,OUTPUTS)including in the track properties in the MIX pane of the DAWN
    3-disconect the USB cable from de AUDIOPHILE while it´s still ON
    4-Some message will apears saying that a problem ocours,then you send a error report through NET,Click ok.
    5-close the DAWN(or it will auto close)
    6-Turn on the AUDIOPHILE,wait it works
    7-open the DAWN(ex:SONAR),That´s OK,it really works!

  5. #15

    Default "the asio sample rate is not supported by one of the usb devices"

    hi,
    i had the same problem, here´s how i fixed it:

    1.uninstall fasttrack pro from the system add/remove programs
    2.turn off fasttrack pro and unplug the usb cable
    3.reboot
    4.install driver from the cd that came with the device
    5.plug in the usb cable and switch on the the device again

    i had the latest driver installed before, don´t know if it had something
    to do with that, with the driver from the cd everything works fine though...

  6. #16

    Default

    Has anyone else noticed that there has not been one m-audio post on this thread try to help you guys in anyway? I swear its like they just take our money, sit back, and laugh at us. This has to be the worst costumer service i have ever seen or heard of.

  7. #17
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    mangopirat3,

    3 forum members have already posted possible solutions to this issue and those are good solutions. I feel no need to repeat what they have already said. If you try their suggestions and still get the same error I will try posting another possible fix.

  8. #18
    Join Date
    Jan 2009
    Posts
    1

    Default

    Hi everyone,

    I must say it is rather dissapointing that M-Audio haven't really tried that hard to help with this issue, the solution is VERY simple as far as I have worked out.

    After having my FT Pro for one day, I began getting the ASIO error the same as all of yourselves, It seems to happen to me when I open my sequencer, do some work then close it. The FT Pro control panel lists the card as "Streaming at 48khz" even though there is no audio being produced at all! You cannot then change any of the settings on it (Eg Buffer), and reopening my sequencer results in the ASIO warning message that you have. The only solution was a reboot.

    The drivers on the CD can't be installed under XP SP3 sadly, so what I have done is go to "Control Panel / Add Remove Programs" and removed SP3, Uninstalled the FT Pro and then rebooted and installed the older drivers from the CD.

    Surely M-Audio, can't you just release a .zip file of the older drivers (rather than the automated installer)? Then you wouldn't have to go through the hassle of going back to SP2, installing your device then back to SP3 just to make it work!!!

    The good news is however, the older drivers seem to function perfectly

    Pete
    Last edited by Pete5150; 01-10-2009 at 05:56 AM. Reason: Spelling errors!

  9. #19
    Join Date
    Jan 2009
    Posts
    1

    Angry

    Quote Originally Posted by Paul View Post
    3 forum members have already posted possible solutions to this issue and those are good solutions.
    Good solutions? Dude, you gotta be kidding me! Plugging on/off USB cable, rebooting the machine and switching the Audiophile on/off in some particular order is a good solution? If there are bad ones, I really don't want to even hear them. If these good solutions are how the device is supposed to be operated, why won't you just write it down in the manual?

    Also, installing several years old driver doesn't sound too good either - especially as I don't have the original CD anymore and old drivers are not available on M-Audio web site. And, if it requires uninstalling SP3 from my operating system (WinXP), and soon after re-installing it this "solution" in my books is so far from "good" it's already absurd someone could even call it a solution in first place.

    I haven't been able to make my Audiophile work with Sonar 8 yet. I get this ASIO sample rate error and soon after that all my audio interfaces disappear from Sonar Audio menu. I'll try that plug/unplug/pray/reboot/do-raindance/switch-on/switch-off -sequence someone suggested and if it doesn't work I'll give up and try to find another brand audio interface.

    Sorry if I sound harsh - just showing my dismay how official M-Audio response is this is something normal (this is a feature, not a bug!) which can easily be overcome by one of these "good solutions".

  10. #20
    Join Date
    Jan 2009
    Posts
    2

    Default

    I have the same problem. I have found a few work arounds for certain programs that last for a short time, but then the problem keeps coming back. The latest is with Live 7 and cannot solve. I am left using the NME/DirectX driver in order to get any sound at all. I have not had this problem wiht any other sound devices previously and would expect M-Audio to come up with something better then simply rebooting over and over again.

Similar Threads

  1. Replies: 20
    Last Post: 07-21-2011, 02:27 AM
  2. ASIO sample rate not supported
    By warrenhiggs in forum USB Audio Series
    Replies: 6
    Last Post: 01-20-2011, 12:12 PM
  3. Replies: 7
    Last Post: 04-11-2010, 08:38 AM
  4. Replies: 5
    Last Post: 04-01-2010, 12:59 PM
  5. FTP problem - asio sample rate not supported message
    By djak24k in forum USB Audio Series
    Replies: 4
    Last Post: 12-29-2009, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •