Microphone trouble
Results 1 to 10 of 10

Thread: Microphone trouble

  1. #1

    Angry Microphone trouble

    Microphone HYNDAI H-DM300 (impedance 620 Ohm) don't work with Revolution 7.1 (driver Revo71_V32_5.10.00.5063v2, Windows XP SP3).

  2. #2
    Join Date
    Oct 2008
    Posts
    1

    Default

    I have got similar problem. it seems both mic and line in jacks are not working properly.

  3. #3
    Join Date
    Oct 2008
    Posts
    1

    Default

    i also have the same problem i cannot get the microphone to work. hoping to resolve this by getting some kind of software that gives us stereo mix or what u hear we need this to use our mic, but i was also informed they donnot offer this on the sound card anymore why??

  4. #4
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Both the mic and line inputs work on the Revolution 7.1 on XP SP3 with the 5063v2 driver. If you're having trouble, please update your signature with your system specs and provide detailed information about the problem as requested in this thread.

  5. #5
    Join Date
    Apr 2009
    Location
    Austria
    Posts
    3

    Default

    Same here...I have also problems with the line-in and the mic-in!
    I have the Plusdeck2 drive (not the 'c'-version) installed but I also tried an ordinary microphone.
    I have two Revo7.1 soundcards, but both won't work.
    MB: Tyan Tiger 230T
    OS: Windows XP SP3
    CPU: Dual P3 1GHz
    RAM: 1,75 GB (3x512MB+1x256MB)
    M-Audio Devices & Driver Versions:
    Revolution 7.1 Rev.4 (+3) with 5.10.00.5063v2 Driver

  6. #6
    Join Date
    Apr 2009
    Location
    Austria
    Posts
    3

    Default

    Any ideas?
    JA mentioned, that this should work.
    MB: Tyan Tiger 230T
    OS: Windows XP SP3
    CPU: Dual P3 1GHz
    RAM: 1,75 GB (3x512MB+1x256MB)
    M-Audio Devices & Driver Versions:
    Revolution 7.1 Rev.4 (+3) with 5.10.00.5063v2 Driver

  7. #7
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    What audio software are you trying to use? How were you connecting the Plusdeck2 drive? What do you mean by "ordinary microphone"?

  8. #8
    Join Date
    Apr 2009
    Location
    Austria
    Posts
    3

    Default

    I tried the Windows Recorder with the standard settings for recording
    (worked with other soundcards!).
    For testing purposes I completely disconnected the PlusDeck audiojacks and
    connected a very simple Desktop Microphone.
    I used the Microphone jack and the Line-In jack but I cannot hear something
    when using these jacks.
    But strangely enough I can see the indications in the 'input/other'-tab
    in the M-Audio Control Panel!
    Last edited by johastl; 04-30-2009 at 04:26 AM.
    MB: Tyan Tiger 230T
    OS: Windows XP SP3
    CPU: Dual P3 1GHz
    RAM: 1,75 GB (3x512MB+1x256MB)
    M-Audio Devices & Driver Versions:
    Revolution 7.1 Rev.4 (+3) with 5.10.00.5063v2 Driver

  9. #9

    Default

    No ideas?

    Maybe I need other microphone?

    Please give for us list of compartable models
    Model: PC (handmake)
    OS: XP SP3/ XP x64 SP2
    CPU: Mobile Athlon 64 4000+ (S-754)
    Memory: 2GB (2 X 1GB)
    M-Audio Products: Revolution 7.1 (5.10.00.5063v2 x32 / 5.10.00.5059 x 64)

  10. #10
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    I can't find any information on the microphone you mention, however, most computer microphones are electret condenser mics and cannot be used with the Revolution card. The Revolution cards are compatible with dynamic mics.

Similar Threads

  1. Microphone trouble with Fast Track Pro - Help Appreciated
    By NickNap in forum USB Audio Series
    Replies: 9
    Last Post: 01-12-2010, 05:43 PM
  2. Which Microphone?
    By kc0jsj in forum USB Audio Series
    Replies: 1
    Last Post: 09-12-2009, 11:49 AM
  3. Fw410 - usb microphone - ableton live/cubase trouble
    By alperkay in forum FireWire Series
    Replies: 2
    Last Post: 03-30-2009, 12:45 PM
  4. Using USB Microphone with Audiophile
    By Willow in forum USB Audio Series
    Replies: 3
    Last Post: 01-10-2009, 02:09 PM
  5. microphone to use with Session
    By zhuriyuk2 in forum General Discussions
    Replies: 4
    Last Post: 10-24-2008, 09:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •