Axiom 49 + KONTAKT4 - Knobs don't work
Results 1 to 5 of 5

Thread: Axiom 49 + KONTAKT4 - Knobs don't work

  1. #1
    Join Date
    Apr 2010
    Posts
    2

    Default Axiom 49 + KONTAKT4 - Knobs don't work

    Hello,

    I'm having trouble to assign Axiom 49's knobs to the virtual knobs found inside KONTAKT 4 software (reverb intensity, overdrive, etc).

    Although MIDI learning seems to work fine (it recognizes the control as soom as I use it), turning the knob does not produce any change in the software.

    Interesting fact is that if I assign the same overdrive virtual knob (for example) to the modulation wheel, the modulation wheel changes the value of these virtual controls just fine (from 0 to 100%).

    Theorically, modulation wheel and knobs are configured to produce the same value range in Enigma (0-127 plus all other variables).

    I've changed the presets to every preset available (20 present in my AXIOM 49 version Non-PRO), and so far no good.

    Can somebody help me?

    Thanks,


    AXIOM 49 (non-pro)
    HP ENVY 15'' 1060e -- Windows 7 64bits Home premium (Intel I7 quad-core 4gb RAM)
    USB connection (using latest version found in m-audio website)

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Try Preset 17, this should work for MIDI learn applications. Some of the presets have the knobs sending relative CC's, which not all programs respond properly to. If you assign the controls on Preset 17 and it still doesn't work, take a look at the MIDI CC # that is displayed on the Axiom's LCD a couple seconds after turning the knobs; what CC's are the knobs sending?

  3. #3
    Join Date
    Apr 2010
    Posts
    2

    Default

    Quote Originally Posted by JA View Post
    Try Preset 17, this should work for MIDI learn applications. Some of the presets have the knobs sending relative CC's, which not all programs respond properly to. If you assign the controls on Preset 17 and it still doesn't work, take a look at the MIDI CC # that is displayed on the Axiom's LCD a couple seconds after turning the knobs; what CC's are the knobs sending?
    Thank you for answering.

    I've already used preset 17 with no success.
    When I turn the knob, I can see the MIDI CC# in the screen (it varies according to the preset being used).

    Inside KONTAKT4, in the CC# panel (a big tree displaying all assigned CC#s) I have the correspondant control number flashing whenever I turn the knob ( and the numbers match to the LCD ), so I can say that the control is being read correctly by the application.
    When I set the application to MIDI learn mode and attempt to teach the virtual knob what CC# to look at, turning one of the AXIOM's knobs register the learning with success at CC# list, but still turning the keyboard knob does not make any change to the virtual knob inside the application after I teach them (and again, if I assign the virtual knob to my modulation wheel, it works perfectly).

    Hope you can help me.

    Thanks in advance

  4. #4
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    It sounds like an issue with the MIDI CC's being sent. What are some of the MIDI CC's that aren't working? Are the knobs sending CC's 145-150?

    Can you try programming the knobs to CC's 102-109 and see if they work?

  5. #5

    Default

    http://forums.m-audio.com/showthread...5161#post85161

    It works for my kontakt 3.5, and I use GMPreset.
    You should probably try the method under this link.
    http://forums.m-audio.com/showthread...5161#post85161
    Before installing the driver with this method, every time I open the program, I have to go to midi setting and reset the keyboard input and output to get it working again.
    Windows 7 Home Premium 64 Bit
    Intel Core 2 ULV7300 Turbo Boost, 4GB DDR3 RAM, 500GB HD
    Axiom Pro 49, Akai LPK25, MXL 770, Rode NT1A, Shure SRH440, Shure SCL2, Behringer M16, Behringer B1030A, Pro Tools 8.03 cs2 , Reason 4.01, Native Instrument Kontakt 3.5, M-Box 2 Mini

Similar Threads

  1. Axiom 49, Sliders, Knobs, Transport, Pads don't work...
    By zooloo75 in forum Keyboards, Control Surfaces, & Enigma
    Replies: 4
    Last Post: 11-07-2010, 07:47 PM
  2. 2626 - Front panel knobs don't seem to work
    By Securix in forum FireWire Series
    Replies: 1
    Last Post: 06-22-2010, 11:22 AM
  3. Keys work fine, knobs won't bind to VSTi plugins.
    By beaverulf in forum Keyboards, Control Surfaces, & Enigma
    Replies: 1
    Last Post: 12-29-2009, 09:34 AM
  4. Axiom 25 acting up and knobs wont work
    By Dillusion in forum Keyboards, Control Surfaces, & Enigma
    Replies: 1
    Last Post: 04-13-2009, 10:01 AM
  5. Mapping Axiom 49 Hardware Knobs to VST software knobs in Cubase 4
    By joelbct in forum Keyboards, Control Surfaces, & Enigma
    Replies: 7
    Last Post: 07-27-2008, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •