Fast Track USB "Unable to locate M-Audio Hardware..."
Results 1 to 3 of 3

Thread: Fast Track USB "Unable to locate M-Audio Hardware..."

  1. #1

    Default Fast Track USB "Unable to locate M-Audio Hardware..."

    Hi
    Although i've seen it posted here more than a few times, I couldn't resolve this.
    I Have the Fast Track USB installed on Win XP SP3. with Pro Tools M-Powered Essential 8.0.2
    Every time I try to load it , I get the "unable to locate..." messege.
    I tried everything. including uninstalling and reinstalling latest drivers for fast track and changing usb ports but nothing works.
    also, it works fine with other software, but i want pro tools!
    Please HELP!

  2. #2
    Join Date
    Jul 2009
    Posts
    49

    Default

    Doron have you been into device manager and made sure in sound category that fast track is listed opposed to usb audio device? sometimes installing the drivers isn't enough you have to go in there and update them to the m-audio fast track ones (has happen to me several times)

  3. #3
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

Similar Threads

  1. PRO TOOLS: another "unable to locate m-audio hardware" thread
    By 420SOUNDS in forum USB Audio Series
    Replies: 2
    Last Post: 04-21-2010, 06:07 AM
  2. Replies: 2
    Last Post: 02-06-2010, 03:21 AM
  3. Fast Track Pro "Unable to locate hardware"
    By Infared in forum USB Audio Series
    Replies: 1
    Last Post: 07-21-2009, 12:16 PM
  4. Fast track pro unable to locate hardware
    By BizMarkie in forum USB Audio Series
    Replies: 1
    Last Post: 11-14-2008, 12:46 PM
  5. Axiom 49, Pro Tools M-Powered 7.4 CS2 : "Unable to locate M-audio hardware"
    By Sleightmind in forum Keyboards, Control Surfaces, & Enigma
    Replies: 2
    Last Post: 08-21-2008, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •