M-Audio Producer USB - Installed but not connected?
Results 1 to 3 of 3

Thread: M-Audio Producer USB - Installed but not connected?

  1. #1

    Default M-Audio Producer USB - Installed but not connected?

    Hi, Ok, so I was recording with no problems and then I got some feedback, and sometime after that the mic just stopped working. First GarageBand recognized the mic but after "recording" it was silent. System Preferences would recognize the mic but no sound would go through.

    After un-installing and re-installing, and turning off the computer several times the mic wouldn't be recognized. System preferences wouldn't recognize the mic at all.

    I tried working it on my PC and no luck either. It would install fine, but the PC wont recognize the mic either. The little blue light on the mic turns on, but the mic isn't recognized either on the PC or the Mac Book. What is wrong? What do I need to do? Its not the driver because it installs fine, but the mic is not being recognized.

    -MacBook Pro
    -Operating System: OSX 10.5.8
    -Software: Garageband
    -Mic: M-Audio Producer USB
    -Ram: 2 GB

    *** Could it be that the feedback blew out my microphone?
    *** It was recording perfectly fine on the same day just a few hours before.

    THANK YOU SO MUCH

  2. #2
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    could it be that you have he anti feedback feature in garage band on and it's blocking input?
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

  3. #3

    Default

    I doubt it, a couple times i did get an error message saying "feed back detected" and the monitoring automatically turned off. But either way the computer itself wont recognize the mic. With or without garageband, the MacBook's system preferences does not give me the "Producer USB" option when choosing my audio input. The installed m-audio application/installer thing even says "device not connected", although the mic's blue light is on. But thanks anyways,

Similar Threads

  1. Replies: 2
    Last Post: 04-09-2011, 08:27 PM
  2. Error No M-Audio USB Device Connected
    By Smartguy in forum M-Audio Session Software
    Replies: 1
    Last Post: 06-10-2010, 04:03 PM
  3. Session was working fine... then i installed Producer
    By satur91 in forum M-Audio Session Software
    Replies: 1
    Last Post: 02-22-2010, 11:17 AM
  4. M-Audio Producer USB Device Not Connecting
    By sall in forum USB Audio Series
    Replies: 1
    Last Post: 06-11-2009, 11:36 AM
  5. M-Audio USB Producer and Au 3.0
    By little_maestromusic in forum USB Audio Series
    Replies: 1
    Last Post: 02-10-2009, 04:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •