FastTrack Ultra - Crackling/Distortion on playback in SONAR
Results 1 to 6 of 6

Thread: FastTrack Ultra - Crackling/Distortion on playback in SONAR

  1. #1

    Default FastTrack Ultra - Crackling/Distortion on playback in SONAR

    M-AUDIO

    Hello,

    I am experiencing a weird problem with my Fasttrack Ultra USB in SONAR Producer 8.5.3. During playback, at any given time and with no real consistency, the output will suddenly be invaded by a loud crackling/distortion problem that responds to the content of the tracks in a fashion I would liken to what it would sound like if the speakers were blown... For example, percussive elements like kick drum will generate changes in the crackling in sync with the beats, and the intensity of the crackling follows the overall intensity of the output. If I stop playback and restart, the crackling may or may not come back (though it is quite frequent.) I experience this with different projects, different instrumentation, different effects, etc. I've got the latest version of the software for the Fasttrack and for SONAR. It is really disruptive to my workflow and I'd love to know if anyone has any suggestions. System details below.

    Thanks!
    Dedicated DELL Studio XPS 8100
    Intel i7 4x2.8ghz, 8GB RAM
    1TB 7200rpm SATA disk for C:, 500GB 7200RPM SATA disk for audio/project data

    M-Audio FastTrack Ultra USB
    Driver version 5.10.0.5099, Firmware version 1.51
    M-Audio BX5A monitors
    M-Audio Keystation Pro 88
    SONAR Producer 8.5.3 x64
    Guitar Rig 4 x64
    Garritan Personal Orchestra

  2. #2
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    This can be caused by a number of things mostly related to system resources. Try the trouble shooting stickies at teh top of this forum and also this link:

    http://www.m-audio.com/index.php?do=...978a213b6d86ac
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

  3. #3

    Default

    Sidecut,

    Thank you for the link. I went through it step by step.

    To address the troubleshooting suggestions:

    1) My system exceeds even the recommended system capacity for SONAR by more than two-fold. During typical playback scenarios, memory utilization is about 25% and CPU utilization tops out at around 20%. There are no other applications running on the PC; it is dedicated for SONAR and doesn't even have a network connection.
    2) To my knowledge, the Fasttrack Ultra is using the most current firmware and drivers
    3) The Fasttrack Ultra is connected directly to an on-board USB port on my Dell PC - no hubs are in use. I tried using different ports and it made no difference.
    4) I do not experience hum or ambient noise
    5) Given the extremely frequent yet intermittent nature of the problem and that it doesn't respond to movement in the cable, I don't think that it is related to the USB cable
    6) No other devices share an IRQ with the USB controller
    7) USB Power Management is not enabled

    During a one-hour session, whether I am mixing, tracking, or what have you, this problem will crop up during roughly 99% of playback/recording sessions. It only goes away when I stop the audio engine in SONAR. It doesn't seem to care what inputs are in use or what tracks are playing/muted. I would love to find a resolution and not come to the conclusion that I need to replace the Fasttrack; however, I've used SONAR products for years and I'd never encountered this issue until I starting using the Fasttrack.

    Thanks again for any suggestions!

    Jason
    Dedicated DELL Studio XPS 8100
    Intel i7 4x2.8ghz, 8GB RAM
    1TB 7200rpm SATA disk for C:, 500GB 7200RPM SATA disk for audio/project data

    M-Audio FastTrack Ultra USB
    Driver version 5.10.0.5099, Firmware version 1.51
    M-Audio BX5A monitors
    M-Audio Keystation Pro 88
    SONAR Producer 8.5.3 x64
    Guitar Rig 4 x64
    Garritan Personal Orchestra

  4. #4
    Join Date
    Jul 2010
    Location
    Citrus Co. Florida
    Posts
    79

    Default

    Do you get any popping/crackling, etc on regular PC audio? This is a known problem on many PC's and I've seen it posted as a problem on the Dell users forum. Some of this can be traced to wi-fi connections and boards, RealTek audio drivers, Video drivers, etc.

    If it's just the FastTrack, it could be a latency problem.
    Home built desktop: Intel DP35DP M/B, Q6600 CPU. 8 GB RAM, Win 7 64 Bit.
    PT MP9, M Audio Fast Track Ultra 8R

    Member of Nashville R.O.P.E. Association

  5. #5
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    Try the Win 7 troubleshooitng guide:

    http://forums.m-audio.com/showthread...roubleshooting

    I run a Dell for one of my systems and disabled the Realtek. You do this via the BIOS
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

  6. #6
    Join Date
    May 2010
    Location
    Melbourne, Australia
    Posts
    174

    Default

    be aware that efi induced interference in usb cables will sound like crackle not a hum at 60hz

    I thought my track was junk for a while till I worked out that the usb routing was also important.
    Computer Make/Model: Lenovo T61p
    Operating System: Debian GNU/Linux and alsa patches for M-Audio FTU
    Processor: Intel(R) core2 duo
    RAM: 8G
    Ardour(DAW), JACK, audacity, vpkb
    M-Audio Fast Track Ultra. K5000s, behringer truth monitors. K90 Piano

Similar Threads

  1. FastTrack USB ~ crackling
    By kr236rk in forum USB Audio Series
    Replies: 15
    Last Post: 08-06-2011, 08:08 AM
  2. Delta Audiophile 24/96 Crackling/Distortion
    By coldnebraskablue in forum Delta Series
    Replies: 35
    Last Post: 07-11-2011, 03:42 PM
  3. Playback distortion
    By Cmixed in forum FireWire Series
    Replies: 4
    Last Post: 07-29-2009, 01:06 PM
  4. MIDI playback issue with Sonar HS and Fast Track Ultra
    By jackthehack in forum USB Audio Series
    Replies: 1
    Last Post: 05-11-2009, 03:14 PM
  5. Fast Track Ultra 8R Slow playback in Sonar 8.3
    By MusicIsMath in forum USB Audio Series
    Replies: 16
    Last Post: 03-18-2009, 11:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •