midiman USB MIDISPORT 8x8/s XP SP3 driver? - Page 3
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 61

Thread: midiman USB MIDISPORT 8x8/s XP SP3 driver?

  1. #21
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Steve, do you get any indication that a new device has been connected when connecting the 8x8 to different USB ports? Have you tested with a different cable? Can you test on a different computer to see if the problem is the 8x8?

  2. #22
    Join Date
    Nov 2008
    Location
    Ottawa, Canada
    Posts
    25

    Default

    Hello JA,

    I have received the firmware, and installed it. It seems to work fine. My only concern, is that sometimes during playback (happened to me twice), everything just freezes (the sound "freezes") This is a midi problem i believe... because all I have to do is to reset the midisport and everything runs fine again.

    Is there something I am missing?

    Thank you,

    EDIT: There is also a problem where everything (midi connected) stops playing... but the midisport is still recognized and "working" according to Windows...
    Last edited by Bobo; 04-02-2009 at 05:12 PM.
    Bobo
    ______________________________
    OS: Windows 7
    CPU: Intel Q6600, 2.62 GHz / 4 GB RAM
    Storage: 200 GB HD 7200RPM
    Motherboard: Asus P5N-D SLI (Chipset - NVIDIA nForce 750i SLI)
    Graphics: 2 x Nvidia Ge-Force 8600 GTS (512 MB)
    M-Audio Products: Delta 66 (v5074 driver), Midisport 8x8/s, Midisport 4x4
    Other Products: Yamaha MG12/4 mixer, E-MU Proteus 2000, E-MU Audity 2000, Roland RS-5, Roland JV-1010, Boss DR-670

  3. #23

    Default

    Quote Originally Posted by MXP View Post
    I have a midiman USB MIDISPORT 8x8/s & a Windows Professional XP SP3.

    All I need is a correct & simple driver! ...

    ... because after the installation of your latest software "MS8x8_1010_web.exe", my XP is telling me "USB Device Not Recognized. One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it."
    For my Windows Professional SP3 system, my midiman USB MIDISPORT 8x8/s is an "Unknown device"

    I unchecked the "USB Power Management" on all USB's. I did the installation step by step as required. Same issues. I tried to install on desktop and on laptop. Same.

    Is there at M-audio any XP SP3 driver working or under construction? Tell me because I rely heavily on MIDI to control my outboard hardware instead of having to work with that artificial VSTi's!

    My studio system (desktop):
    Processor: Intel Core2 Duo E6850, 3GHz
    Motherboard: abit IP35 Pro XE, Socket 775, Chipset: Intel® P35 Express / ICH9R Chipset
    Video: ATI FireMV™ 2400, PCI Express x1, 256MB


    Thank You!

    i was having the same problem with my black/silver 8x8 conflicting with my Pro Tools setup. everytime i finished a session in PT it wouldnt close. after reinstalling the OS and reininstalling my plugins one at a time i came to the conclusion that it was my 8x8/s. i came across this by ending my PT session without having my 8x8/s turned off (which made PT close) and having my 8x8/s turned on (which froze PT). i then uninstalled the the SP3 drivers provided my m-audio and installed the WIN XP drivers from the list. as of now everything is working (finally). my suggestion: dont use the SP3 drivers provided my maudio. under the "drivers download page" choose MIDISPORT SERIES-->MIDISPORT 8X8/s-->Win XP. there version should read 4.1.21.
    Core 2 Quad Q9550 OC'ed @3.2Ghz, ASUS V72 CPU Cooler, ASUS P5Q Pro, 4Gb (2x2) RAM Corsair Dominator PC2-8500, Tagan ITZ 800w PSU, WD Caviar 250Gb SATA II system drive, WD Caviar 1Tb SATA II audio drive, EVGA GeForce 8600GTS 256MB video card, Win XP Pro SP3, 002R, Pro Tools 8cs2, Berhinger ADA8000, Axiom 61, 2 19" lcd monitors. System has no internet connection and only major OS updates (ie, Service Packs).

  4. #24
    Join Date
    Apr 2009
    Posts
    2

    Default

    Hello, I own a gray and black 8x8/s and it does not work with the new drivers. Can I please get this update / fix that you guys are talking about as well?

    thanks!

  5. #25

    Default

    Hi,

    I can't get my midisport 8x8/s to work with XP Pro 32 bit SP3 or Vista 32 bit Ultimate SP2. I have a greeen/blue version. I'm using the most uptodate Midi II drivers. I've uninstalled and reinstalled, done the hardware reset etc. Might the firmware upgrade be appropriate here?

    Cheers, Rob
    Quad core 2.68Ghx AMD 4GB RAM

  6. #26

    Default

    Quote Originally Posted by watsonr21 View Post
    Hi,

    I can't get my midisport 8x8/s to work with XP Pro 32 bit SP3 or Vista 32 bit Ultimate SP2. I have a greeen/blue version. I'm using the most uptodate Midi II drivers. I've uninstalled and reinstalled, done the hardware reset etc. Might the firmware upgrade be appropriate here?

    Cheers, Rob
    Quad core 2.68Ghx AMD 4GB RAM
    I got my firmware upgrade yesterday and my Vista 32bit Ultimate now sees the device and all the ports. Thanks M-Audio - and thanks Dan for sending the chips! Happy customer! Cheers, Rob

  7. #27
    Join Date
    Nov 2008
    Location
    Ottawa, Canada
    Posts
    25

    Default

    Quote Originally Posted by watson21
    I got my firmware upgrade yesterday and my Vista 32bit Ultimate now sees the device and all the ports. Thanks M-Audio - and thanks Dan for sending the chips! Happy customer! Cheers, Rob
    Just wait a bit before saying thank you. Mine worked as well for the first day - then after that it was glitching. I don't understand how a Midisport 4x4 works well, but a 8x8 doesn't. I am getting frustrated with all these problems.

    Where can I possibly seek for help? You've sent me the firmware update, which did not fix the problem entirely. When reading about MIDI problems on other forums, the amount of problems is just enormous. It has been many years that music production with MIDI exists, with the overwhelming addition of effects and all other possibilities, yet I can't even get a simple interface to work properly.

    I would have been long gone with another MIDI interface other than M-Audio, but (luckily), the other interfaces have similar problems. Maybe it's time to get one thing right, and I'm sure that people would like to finally have the same thing I've been waiting for - a robust MIDI interface.

    Best regards,
    Bobo
    ______________________________
    OS: Windows 7
    CPU: Intel Q6600, 2.62 GHz / 4 GB RAM
    Storage: 200 GB HD 7200RPM
    Motherboard: Asus P5N-D SLI (Chipset - NVIDIA nForce 750i SLI)
    Graphics: 2 x Nvidia Ge-Force 8600 GTS (512 MB)
    M-Audio Products: Delta 66 (v5074 driver), Midisport 8x8/s, Midisport 4x4
    Other Products: Yamaha MG12/4 mixer, E-MU Proteus 2000, E-MU Audity 2000, Roland RS-5, Roland JV-1010, Boss DR-670

  8. #28
    Join Date
    Jul 2009
    Posts
    7

    Default

    hi, guys!
    i just get my 8x8/s and i have the same trouble with "error 10" and device wont recognized by XP SP3 correctly.
    looks like i need firmware upgrade too.

    e-mailed JA...

  9. #29
    Join Date
    Jul 2009
    Posts
    5

    Default

    Hello everybody, I have one solution for you all on windows and that is to not upgrade the Midisport 8x8/s in windows with newer drivers. I did and it frooze and it would not show up like it did before, maybe 1 time out of 5 in cubase. I uninstalled the drivers, and then installed the drivers that came on the CD and everything is working perfect on my Pc. It's on the mac I have problems now, it don't even see it.

    So for all you Pc users, if it ain't broke don't fix it, if the drivers you have are working, why upgrade? Go back to the drivers that came with it, they worked perfect for me on XP 32bit, SP3.

    Good luck

  10. #30
    Join Date
    Jul 2009
    Posts
    7

    Default

    guys!
    please send me old driver from CD to andivax@andivax.com

    thanx!
    Last edited by andivax; 07-20-2009 at 04:26 AM.

Similar Threads

  1. Help with MIDIMAN SPORT 4X4 driver
    By R Y A N in forum MIDISPORT Interfaces
    Replies: 8
    Last Post: 07-05-2010, 09:40 AM
  2. Replies: 3
    Last Post: 07-04-2010, 10:33 AM
  3. MIDIMAN MIDISPORT 2x2 green - Drivers for MAC OS X 10.6.3?
    By DjNewton in forum MIDISPORT Interfaces
    Replies: 11
    Last Post: 06-12-2010, 03:13 PM
  4. midiman midisport 8x8 mac os 10.4.11 drivers
    By chazza in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 11-02-2009, 11:28 AM
  5. Midiman USB Keystation 61 (non ES) XP Driver
    By Mr.Nash in forum Keyboards, Control Surfaces, & Enigma
    Replies: 6
    Last Post: 04-22-2009, 07:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •