Firewire 410 Install problem
Results 1 to 5 of 5

Thread: Firewire 410 Install problem

  1. #1

    Default Firewire 410 Install problem

    Hi,

    Im having trouble reinstalling my Firewire410 soundcard,It just stopped working a couple of weeks ago I reinstalled it and it was working fine but then it stopped again and now when I try to reinstall it windows wont detect it..

    I Installed Driver>Turned off PC>Connected Interface>Turned PC back on>
    The tray icon is showing but windows isnt detecting the hardware>I then tried manually installing the hardware,It gets as far as copying the files from the temp folder then the PC crashes

    Iv tried everything,Iv downloaded the latest drivers,Plugged it into different firewire ports,cleaned up the registry, deleted the temp folder and I have checked for IRQ conflicts with the firewire ports but there is none and windows still doesnt detect it when its plugged in
    [I think my firewire driver is just a windows generic one but Im not sure]

    Its recieving power as the blue LED is flashing [Quickly] on it when plugged in so its not the ports or cables

    Im using windows XP service pack 3 but im having the same problem with it on my other pc using XP service pack 2

    Anyone got any ideas on how to fix this would be much appreciated

    My Signature isnt showing up so check my profile for my system specs
    Last edited by Glenn Harford; 10-13-2008 at 06:52 PM.

  2. #2
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    Most of the time, a firewire port built into a PC motherboard will have many of the same symptoms as an IRQ conflict. I would advise installing a firewire expansion card with a TI chipset. This should greatly improve the performance and stability. Here is a link to recommended card:
    http://www.digidesign.com/index.cfm?...4&itemid=23113

  3. #3

    Default

    Thanks for your reply..
    There are 2 different expansion cards on the link you gave me,Does it matter which one..?

    If I do get one of these am I gauranteed windows will be able to detect my Firewire 410 after I install the expansion card.??
    As I dont want to purchase one then find out that its a problem with my interface all along.

    Thanks for your help..
    Mainboard : Asus P5K-E
    Chipset : Intel P31/P35
    Processor Intel Core 2 Quad Q9400 @ 2666 MHz
    Ram : (2 x 1024 DDR2-SDRAM )
    Video Card : Radeon X1300/X1550 Series
    OS - Microsoft Windows XP Pro SP 2
    Onboard firewire - IEEE 1394 OHCI Compliant Host
    M audio Firewire 410 -
    Driver - FW_V32_5.10.00.5054v2
    Novation Remote 25,TC Elec Powercore Compact

  4. #4
    Join Date
    Oct 2008
    Location
    Sierra Madre, CA
    Posts
    11,806

    Default

    Either of the 2 cards recommended should work. I cannot guaranty anything, because there could be other issues with your computer that I can't identify from the information given. However, a firewire expansion card will increase performance and stability in any system. So even if it does not immediately fix the problem, it is good to have.

  5. #5

    Default

    Quote Originally Posted by Paul View Post
    Most of the time, a firewire port built into a PC motherboard will have many of the same symptoms as an IRQ conflict. I would advise installing a firewire expansion card with a TI chipset. This should greatly improve the performance and stability. Here is a link to recommended card:
    http://www.digidesign.com/index.cfm?...4&itemid=23113
    y shoudl he have to buy a new one if he just stated that it was working prior to that

Similar Threads

  1. Firewire 410 will not install on Windows 7 64 bit
    By rjermyn in forum FireWire Series
    Replies: 27
    Last Post: 04-15-2010, 05:30 AM
  2. Cant get Firewire 410 to install drivers or work period
    By djpsyclobin in forum FireWire Series
    Replies: 4
    Last Post: 06-11-2009, 11:56 AM
  3. Firewire solo install problem... help!!
    By crispypancakes in forum FireWire Series
    Replies: 2
    Last Post: 05-06-2009, 10:54 AM
  4. I can't install FireWire 410. HELP!!!!!
    By djcandle in forum FireWire Series
    Replies: 1
    Last Post: 01-23-2009, 04:23 PM
  5. How to install FireWire Solo without installation disc?
    By Dushan in forum FireWire Series
    Replies: 1
    Last Post: 01-10-2009, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •