Macbook Pro not Recognizing Project Mix I/O
Results 1 to 8 of 8

Thread: Macbook Pro not Recognizing Project Mix I/O

  1. #1
    Join Date
    Jan 2011
    Posts
    5

    Default Macbook Pro not Recognizing Project Mix I/O

    I have a 2.66 GHz Intel Core i7 Macbook Pro with OS X 10.6.6.

    I have Pro Tools 9, I just bought it as the crossgrade from Pro Tools LE (which I bought with Eleven Rack).

    I just bought a Projectmix, and since the Macbook Pro doesn't have a Firewire 400 port, I got myself a little Firewire 400-800 turnaround to plug it in.

    I installed all the necessary drivers as were provided with the Projectmix on the disc, turned my computer off, plugged in the projectmix, turned it on, then turned on my computer. And here's where it gets weird ...

    The computer starts up fine, but as soon as it gets to my desktop, my computer seems to be in some sort of soft freeze ... I can move the mouse around and see the cursor moving, but I can't click or type anything. I even tried plugging in another keyboard, and it didn't work.

    The REALLY weird part is that the second I turn off my Projectmix, everything I tried to do with it on all of a sudden happens all at once. For example, I try and click on a file to highlight it, and it doesn't work ... I turn off my projectmix ... and that file immediately highlights as soon as I do.

    I turn the projectmix back on, and everything is unfrozen, but the computer doesn't recognize that the projectmix is there.

    Of course, worst of all, is that when I open Pro Tools 9, go to my set up>>peripherals and try to set the first MIDI controller to HUI, Pro Tools doesn't recognize that the projectmix is there to receive from.

    What the HECK is going on? I've never had a problem like this ... like ... ever. Its REALLY weird.

    PLEASE help. Has anyone had this happen to them?

  2. #2
    Join Date
    Jan 2011
    Posts
    5

    Default

    Oh, and a couple things I've tried..

    I tried a different Firewire Cable, a different computer, turning on the Projectmix in different modes before computer startup.

  3. #3
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    3,499

    Default

    Is the PMIO new or used? Did you download the latest driver from the M-Audio site? You might want to test another firewire device on your mac to verify the firewire port is working properly, there have been several reports of newer macs with failing firewire ports.

    Joel

  4. #4
    Join Date
    Jan 2011
    Posts
    5

    Default

    PMIO is used, which is what I'm worried about. I'll definitely try another firewire device when I get home today and I'll let you know. The weird thing is, of course, that my computer seems to be recognizing that ... SOMETHING is happening, because its all frozen until the thing gets turned off. If its not my Firewire port ... how much would it be to get the thing fixed?

    Thanks for the quick response.

  5. #5
    Join Date
    Jan 2011
    Posts
    5

    Default

    Oh and yes I have the latest drivers, that doesn't seem to be the problem.

  6. #6
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    3,499

    Default

    Hopefully there isn't a physical issue, but one thing to keep in mind - do not hotplug FW400 devices, this can damage the firewire port, it's possible the previous owner did just that... (not saying that is the case)

    What where the specs on the other computer you tested it on? What chipset does the firewire adapter use in it?

    Joel

  7. #7
    Join Date
    Jan 2011
    Posts
    5

    Default

    Yeah I really hope that didn't happen ... but it honestly seems pretty likely considering that the other Mac I used was an older iMac (not THAT old, 10.5.8 I'm pretty sure) that HAS a firewire 400 port on it, and it still didn't work.

    Should I be looking into getting the PMIO fixed? How much do you think it would cost?

  8. #8
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    3,499

    Default

    I'm not really sure as to a cost. You can try contacting the repairs dept and see what they say:

    The Repairs Department is available Monday - Friday 9am - 5pm PST tel: (626) 633-9055

    Joel

Similar Threads

  1. M-audio Project Mix mac not recognizing it.
    By punknart in forum FireWire Series
    Replies: 16
    Last Post: 03-24-2011, 11:45 AM
  2. Firewire 800 with firewire 400.... project mix and macbook pro
    By openmind1984 in forum FireWire Series
    Replies: 10
    Last Post: 10-10-2010, 11:35 PM
  3. Replies: 3
    Last Post: 06-06-2010, 05:22 AM
  4. My Macbook Will NOT read my Project Mix
    By andyyo in forum FireWire Series
    Replies: 1
    Last Post: 08-17-2009, 01:42 PM
  5. Project Mix firewire with Bootcamp and new Macbook pro
    By utensil in forum FireWire Series
    Replies: 0
    Last Post: 12-16-2008, 08:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •