Fast Track Pro - Getting Signal on FTP but Nothing in REAPER
Results 1 to 4 of 4

Thread: Fast Track Pro - Getting Signal on FTP but Nothing in REAPER

  1. #1
    Join Date
    Aug 2011
    Posts
    3

    Default Fast Track Pro - Getting Signal on FTP but Nothing in REAPER

    I've already read the FAQs and searched. I did find a couple threads similar to my issue, but there was no resolution (at least not recorded in the threads).

    Computer Make/Model: Custom built
    Operating System: Windows 7 64-bit SP1
    Processor: Intel i5-750 Lynnfield 2.66GHZ Quad-Core
    RAM: Crucial 8GB (4x2GB) DDR3-1333 PC3-10600 Dual Channel
    M-Audio Devices & Driver Versions: Fast Track Pro 5.10.00.5134
    Other relevant Hardware & Software Used: MSI P55-GD65 Motherboard with onboard sound - Realtek drivers, Microsoft HD-5000 Webcam


    Software & peripherals used: REAPER DAW, Fender Stratocaster, high-quality instrument cable

    Details about the problem you are experiencing and how to reproduce it:
    I just bought a M-Audio Fast Track Pro to use with REAPER. I'm completely new to home recording.

    I installed the newest M-Audio drivers from the website and then plugged in the Fast Track Pro. I installed REAPER and started it. I set the options in REAPER according to the instructions here:
    http://m-audio.com/index.php?do=supp...9feb1c5745f467

    The green Signal LED on the FTP is lighting up when I play. I have headphones plugged into the Fast Track Pro, and I can hear my guitar when I play.

    I have the Fast Track Pro on Instrument In (push-button is out - I tried both ways just to make sure, though). I have my instrument cable plugged into the 1 input on the front of the device (I've also tried input 2).

    I selected "Mono Input Line 1 Fast Track Pro" on the track in REAPER (I also tried Line 2 Fast Track Pro).

    However, I am not getting any signal in REAPER when trying to play/record my guitar in using my M-Audio Fast Track Pro.

    I turned on monitoring, but I'm still not seeing any waves when recording and I don't see any activity on the volume meter on the track or at the bottom of the screen.

    I did a test by setting the recording device to my web cam. When, I did, I saw activity in the volume meters and waves when recording, so I expect I should see that when using my Fast Track Pro as well.

    I have since disconnected the web cam and speakers from my computer. I also went into the Devices section of the Control Panel in Windows and uninstalled any other sound drivers. I then restarted the computer. Only the Fast Track Pro is installed and set on ASIO settings.

    In my "Playback Devices" and "Recording Devices" sections of the Sound settings, I have the "Line 1/2 - M-Audio Fast Track Pro" set as my default.

    Can someone please assist me with this issue?

    Please let me know if you need any screen shots or further info. Thank you!!!

  2. #2
    Join Date
    Aug 2011
    Posts
    3

    Default

    I just want to add that I just installed Ableton Live 8, and I am having the same issue - the level meter is not showing any activity when I play my guitar. I've made sure the FTP was setup as ASIO in the settings, and I selected input channels 1/2, 1, and 2 (one at a time, of course) from the drop-down menu on the track.

  3. #3
    Join Date
    Aug 2011
    Posts
    3

    Default

    Well, I was right about one thing, it was something pretty small and stupid.

    The issue was just that I was using a different USB cable than what came with the Fast Track Pro. The provided cable is shorter than I wanted it to be (not allowing me to put the Fast Track Pro as far away from my PC as I wanted), so I used another USB cable. Well, obviously, that USB cable can't handle the signal being sent by the Fast Track Pro.

    So, I switched back to the provided USB cable, and I'm all good.

    I just hope this helps someone else in the future!!

  4. #4
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    Thanks For Posting
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

Similar Threads

  1. Replies: 2
    Last Post: 06-28-2011, 10:14 AM
  2. Fast Track not picking up any Guitar signal, no signal light
    By Clackshaw in forum USB Audio Series
    Replies: 2
    Last Post: 01-24-2011, 07:45 AM
  3. Fast Track Pro - no input signal, no signal leds flashing
    By astuteficus in forum USB Audio Series
    Replies: 4
    Last Post: 11-01-2010, 09:30 AM
  4. Fast Track Pro + Reaper: Please Help!
    By drumac in forum USB Audio Series
    Replies: 1
    Last Post: 02-01-2010, 03:34 PM
  5. Fast Track USB and Reaper?
    By Lazz in forum USB Audio Series
    Replies: 3
    Last Post: 02-02-2009, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •