FastTrack Pro USB interface Windows 7- 64 bit INSTALLATION ISSUE. PLEASE ASSIST
Results 1 to 3 of 3

Thread: FastTrack Pro USB interface Windows 7- 64 bit INSTALLATION ISSUE. PLEASE ASSIST

  1. #1
    Join Date
    Jan 2012
    Posts
    5

    Default FastTrack Pro USB interface Windows 7- 64 bit INSTALLATION ISSUE. PLEASE ASSIST

    I have a Windows 7 - 64 bit laptop. i downloaded the appropriate 6.0.7 - Driver: 5.10.0.5134 driver for my system. I am trying to install via CD-ROM that came with the interface. The warning i am getting says "THE USER IS UNWILLING TO INSTALL AN UNSIGNED DRIVER ON THIS COMPUTER." I have the driver installed successfully and i am running the setup.exe as administrator. I have tried to change my driver settings and i have read every thread relating to this issue with no avail. I am losing my mind please assist in any way you can. I am not the most computer savvy but i will try anything i can. Thank you.
    Computer Make/Model: GATEWAY NV53 LAPTOP
    Operating System: WINDOWS 7-64 BIT
    Processor: AMD ATHLON II DUAL CORE M320 2.10 GHZ
    RAM: 4.00G
    M-Audio Devices & Driver Versions: M-AUDIO FASTTRACK PRO4X4 MOBILE USB AUDIO/MIDI INTERFACE W/PREAMPS
    Other relevant Hardware & Software Used: ABLETON LIVE 8

  2. #2
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    If you have downloaded and installed the driver iwhat are you trying to install from the CD?
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

  3. #3
    Join Date
    Jan 2012
    Posts
    5

    Default

    your right. im an idiot. problem solved. thank you, have a great day.
    Computer Make/Model: GATEWAY NV53 LAPTOP
    Operating System: WINDOWS 7-64 BIT
    Processor: AMD ATHLON II DUAL CORE M320 2.10 GHZ
    RAM: 4.00G
    M-Audio Devices & Driver Versions: M-AUDIO FASTTRACK PRO4X4 MOBILE USB AUDIO/MIDI INTERFACE W/PREAMPS
    Other relevant Hardware & Software Used: ABLETON LIVE 8

Similar Threads

  1. FastTrack guitar/mic recording interface... Noise Issue
    By GuitarGuyTim in forum USB Audio Series
    Replies: 4
    Last Post: 08-13-2010, 01:57 PM
  2. Midisport UNO Assist
    By Kevin Anderson in forum USB Audio Series
    Replies: 0
    Last Post: 05-08-2010, 11:03 PM
  3. windows 7/ fasttrack pro steaming and sample rate issue
    By tompasto in forum USB Audio Series
    Replies: 1
    Last Post: 02-26-2010, 04:34 PM
  4. Axiom 61 installation issue in Windows 7 64-bit
    By killerbroccoli in forum Keyboards, Control Surfaces, & Enigma
    Replies: 2
    Last Post: 11-06-2009, 10:04 AM
  5. Aid n Assist would be much appreciated!FTP/MPC2000 ISSUE
    By Knockturnal in forum USB Audio Series
    Replies: 1
    Last Post: 02-20-2009, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •