Pro Tools 9 - Can't find hardware
Results 1 to 3 of 3

Thread: Pro Tools 9 - Can't find hardware

  1. #1
    Join Date
    Feb 2012
    Posts
    2

    Default Pro Tools 9 - Can't find hardware

    I have the student version of Pro Tools 9, running on Windows 7-64 bit. I am unable to complete an install because I keep getting the message (can't find hardware). I do not have any external audio hardware plugged into my computer. From my understanding its looking for an audio driver, but I have no idea how to set this up. I have read several forms, but none seem to help. When I go into my computer for drivers under Sound, video and game controllers, the only driver listed is "High Definition Audio Device". I downloaded a pro tools driver update today from avid and installed, but that didn't change anything. Can anyone assist me with getting this to work. This is definitely the most non user friendly program I have ever dealt with from having to get an ilok first and now all these audio/hardware issues. I have yet to see how the program works. Help!

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    I'm not sure what that message means. If you have Pro Tools MP9 a qualified M-Audio must be used. If you have the full version of Pro Tools 9, then an ASIO sound card is required. I would suggest posting this question on the Pro Tools forums (separate registration required) at http://duc.avid.com

  3. #3
    Join Date
    Feb 2012
    Posts
    2

    Default

    ok thanks so much for the info!

Similar Threads

  1. Protools m-powered 7 says cant find my hardware??????????
    By reyes1024 in forum USB Audio Series
    Replies: 2
    Last Post: 01-07-2012, 09:05 AM
  2. Pro Tools 8 cannot find hardware for MobilePre USB
    By jomafum in forum USB Audio Series
    Replies: 5
    Last Post: 12-03-2011, 11:05 PM
  3. Pro Tools cannot find Transit USB
    By Rastko in forum USB Audio Series
    Replies: 0
    Last Post: 03-10-2011, 12:07 PM
  4. Unable to find M-Auido Hardware
    By afkua in forum USB Audio Series
    Replies: 6
    Last Post: 01-05-2010, 02:57 PM
  5. protools cant find hardware
    By hodge in forum FireWire Series
    Replies: 20
    Last Post: 12-24-2008, 03:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •