Midisport UNO not showing up on MAC OSX or Logic PRO
Results 1 to 5 of 5

Thread: Midisport UNO not showing up on MAC OSX or Logic PRO

  1. #1

    Default Midisport UNO not showing up on MAC OSX or Logic PRO

    Hi, I have a brand new UNO hooked to a USB hub on my MAC PRO with 10.7.3. The To MIDI out is hooked to the MIDI out of my Roland XV88. I've tried several ports on the hub, but the UNO doesn't show up. I tried installing the 3.4.0 Driver and rebooting but still nothing shows up in Logic-Pro->Preferences-MIDI or MACOSX->Settings->Sound. The UNO's power light glows green once a second, the other two lights are always on. I don't notice any change in the lights when I play on the Roland.


    How should I be able to detect the UNO from the MAC?

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Does it appear in Audio MIDI Setup (Macintosh HD > Applications > Utilities). You may have to go to the Window menu and select Show MIDI Window. If it doesn't appear, try connecting directly to the computer first, and if it appears, then move it to the hub.

  3. #3
    Join Date
    Apr 2012
    Posts
    1

    Default

    I am having the same problem. I am running 10.7.3, connected directly to the computer, and it does not show up.

    Thoughts?

  4. #4

    Default

    Unbelievable, I have the same issue with 10.7.3 and its a very known issue yet this post is 2 months olds and the rest are over a year old. Why are you not fixing this issue? Looks really bad on the R&D guys, come on.

  5. #5
    Join Date
    Jul 2012
    Posts
    9

    Default

    How should I be able to detect the UNO from the MAC?


Similar Threads

  1. Midisport 4x4 Not Showing In Midi-Ox Devices
    By Longhair in forum MIDISPORT Interfaces
    Replies: 5
    Last Post: 12-21-2011, 06:19 PM
  2. MIDISPORT 8x8/s not showing at all in OS X 10.6.2
    By Jeremypaulcarroll in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 06-08-2010, 07:56 AM
  3. Projectmix showing as Mackie Control in Logic 9
    By redlinesaudio in forum FireWire Series
    Replies: 2
    Last Post: 11-02-2009, 01:27 PM
  4. Midisport 8x8/s Not showing up in OS X AMS, XP, 2000...
    By RyanAgape in forum MIDISPORT Interfaces
    Replies: 3
    Last Post: 06-04-2009, 09:37 AM
  5. MidiSport 4x4 not showing up in midi-ox
    By aemea in forum MIDISPORT Interfaces
    Replies: 7
    Last Post: 12-22-2008, 01:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •