Fast Track C660 - Ableton Live does not recognize outputs 3-6 in Windows
Results 1 to 4 of 4

Thread: Fast Track C660 - Ableton Live does not recognize outputs 3-6 in Windows

  1. #1
    Join Date
    Apr 2012
    Posts
    2

    Default Fast Track C660 - Ableton Live does not recognize outputs 3-6 in Windows

    I've been using the Fast Track C600 on my MacBook Pro 13" running Ableton Live for about a week. One of the features I like the most is the ability to route separate channels in Live through the rear outputs 1-6 of the C600. Ableton instantly recognizes all 6 outputs when I select "M-Audio Fast Track C600 (6 in, 8 out)" as the audio output device in the Preferences window.

    Today I installed the C600 in a Sony VAIO running Windows 7, and Ableton Live only recognizes outputs 1-2 (I double-checked that the power supply on the C600 was plugged). Instead of the "M-Audio Fast Track C600 (6 in, 8 out)" I usually select on the Mac, I only have "(M-Audio Fast Track C600) DX" available to select as audio output device.

    Is there a way to send independent audio channels to outputs 3-6 in Windows? I've looked everywhere but can't seem to find a solution. Both Mac and PC have the latest Fast Track drivers installed.

    Here are the specs for both machines:

    Model: MacBook Pro 13”
    OS: 10.7.3
    CPU: 2.4 GHz Core i5
    Memory: 8GB (2 X 4GB)
    M-Audio Products: Fast Track C600 (install package 1.0.1)
    Running Ableton Live 8.1.4

    Sony VAIO
    System Model VPCEG30EL
    Physical Memory : 4GB
    Video Card : Intel Corporation Integrated Graphics Device
    Hard Disk : WDC WD3200BPVT-55JJ5T0 287GB
    DVD-Rom Drive : MAT****A DVD-RAM UJ8B0
    Operating System : Microsoft Windows 7 Home Basic 64 bits (6.1, compilation 7601) SP1
    DirectX : Version 11
    M-Audio Products: Fast Track C600 (version 5.10.0000.6016)
    Running Ableton Live 8.2.2

    Thanks,

    CU

  2. #2
    Join Date
    Oct 2008
    Posts
    4,631

    Default

    Did you download and install the drivers?

    There are also some known issues with Vaios. Not sure if it pertains here.
    CLICK HERE USB FAQ
    CLICK HERE BEFORE POSTING Help us help you. Post system specs and detailed information
    CLICK HERE to Contact Technical Support - Technical Help, Registration/Licensing Issues, Repairs

    CLICK HERE for
    M-Audio Knowledge Base - FAQs, guides, and tutorials


    Admins/Moderators will not respond to private requests for technical assistance.
    I'm not M-Audio tech support. I'm a user just like you and I'll try to help. If you solve a problem please post what worked for you.

  3. #3
    Join Date
    Apr 2012
    Posts
    2

    Default

    Yes, both Mac and PC have the latest Fast Track drivers installed.

  4. #4
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    On Windows, make sure you have ASIO selected as the driver type. On Mac, with the drivers installed, you should be able to click the Input and Output Config buttons in the audio preferences to enabled the rest of the channels.

Similar Threads

  1. Replies: 1
    Last Post: 03-05-2012, 03:36 PM
  2. Replies: 1
    Last Post: 01-31-2012, 01:39 PM
  3. Ableton live 8.2.2 demo won't recognize oxygen 8 on windows xp prof
    By ambientversion in forum Keyboards, Control Surfaces, & Enigma
    Replies: 1
    Last Post: 09-19-2011, 11:28 AM
  4. Fast Track Pro with Ableton Live 8. Where are outputs 3/4????
    By EddieBeer in forum USB Audio Series
    Replies: 1
    Last Post: 07-09-2011, 03:04 PM
  5. Replies: 0
    Last Post: 12-20-2010, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •