m-audio synthesizer venom
Results 1 to 3 of 3

Thread: m-audio synthesizer venom

  1. #1
    Join Date
    Apr 2012
    Posts
    1

    Default m-audio synthesizer venom

    Good morning to all
    I bought a m-audio synthesizer venom did the installation but I can play in cubase like a midi controller is not can play the sounds of the original synthesizer is my sound card has no midi input to solve the problem I have to buy a sound card external midi in / out

    sound card external
    http://www.musicstore.com/pt_PT/PTE/...PCM0008615-000

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    The Venom has a USB sound card built into it. You do not need the Behringer device.

    Configuring Cubase / Nuendo for use with M-Audio devices

    With the Venom configured as the Audio and MIDI device in Cubase, you can record from Venom's inputs 1/2 to record its internal sounds, as well as any external devices connected to its audio inputs. You can also record MIDI over USB, then send the MIDI back over USB to trigger the Venom sounds, and then record that audio back over USB into Cubase.

    Make sure you connect your speakers/headphones to Venom as well.

  3. #3

    Default

    Hi there.
    Apologies for hijacking your thread becas888 (i'm happy to start a new one if need be) but I would like to get something clear... I still have no luck getting the USB audio to work on the M-Audio Venom. I don't have Pro-Tools but i've tried it with the latest version of Ableton Live, the latest version of Reaper and the latest version of DSP-Quattro and in all cases I get the same issues.

    1) Sound from the Venom will either play about 5secs after the key has been pressed OR
    2) A few notes can be played but then it will lock onto on sound and sustain it for 5-10secs before abruptly cutting it off.

    Sounds coming in from the connected computer and any other devices works fine. It's only sounds from the Venom that have this issue... requiring another mixer/soundboard in order to record from the Venom.
    I have tried this on my two Macs...

    1) Mac Mini - 2.4ghz / 4gb ddr3 ram / OSX 10.6.8 Snow Leopard
    2) Macbook Pro - 2.5ghz 4gb ddr2 ram / OSX 10.6.8 Snow Leopard

    I'm not using a hub... in fact i've pulled out all other connections to test it and still no luck.
    I have the 1.8.7 drivers installed and 1.15.4 firmware.

    Any ideas? What have I missed?
    thanks in advance
    Lloyd

Similar Threads

  1. Fast Track MKII with Synthesizer Korg X50
    By racersthlm in forum USB Audio Series
    Replies: 3
    Last Post: 01-26-2012, 05:14 AM
  2. No signal from synthesizer
    By Mandarijn in forum USB Audio Series
    Replies: 3
    Last Post: 09-05-2011, 08:03 AM
  3. Replies: 1
    Last Post: 03-31-2011, 11:56 AM
  4. midi controller and synthesizer question
    By djkman in forum Keyboards, Control Surfaces, & Enigma
    Replies: 1
    Last Post: 01-21-2010, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •