Midisport 2x4 no midi input
Results 1 to 4 of 4

Thread: Midisport 2x4 no midi input

  1. #1
    Join Date
    Apr 2012
    Posts
    3

    Default Midisport 2x4 no midi input

    Hello. I have owned the 2x4 since new with the intention of setting up a midi studio but never needed it as I discovered Reason and have used it for years. I would now like to use Reason with my external synths under rewire. I've spent the last weekend reading the forums here and the problem listed here may be quite common. I have followed the advice given to others here and still have a problem. The first thing I did was to wipe my PC and reinstall XP pro and Reason 6. The midi cable is OK and my U20 plays other synths with it and my Eridol plays my U20 with it.

    The 2x4 is attached to the PC with the USB. There is no midi in detected under Reason 6, Cubase SL or midioxse. midi out is showing on the 2x4 under midioxse.

    However;

    1) If the input 1 is connected to the output 3 or input 2 is connected to output 1 the input is detected under MidiOX (if they are selected).

    2) The 2x4 input 1 (and 2) flash when I connect either my Roland U20 or Edirol pcr30. They flash even more when I press notes on either keyboard but no messages are detected under midioxse or Reason which I would imagine means it recognises midi notes in.

    I have tried the original 2x4 driver and the latest drivers, both display the same problem. I have no idea where I'm going wrong. Any help would be appreciated.

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name TEQUINOX-WYFBQW
    System Manufacturer NVIDIA
    System Model AWRDACPI
    System Type X86-based PC
    Processor x86 Family 15 Model 43 Stepping 1 AuthenticAMD ~2009 Mhz
    BIOS Version/Date Award Software International, Inc. F6, 19/10/2005
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United Kingdom
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name TEQUINOX-WYFBQW\TEK
    Time Zone GMT Standard Time
    Total Physical Memory 2,047.48 MB
    Available Physical Memory 1.64 GB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.95 GB
    Page File Space 3.85 GB
    Page File C:\pagefile.sys

    RPC-1 R-Bus Driver version 5.12.1.11
    Panel Version 1.01.10
    44.1K sample rate, Ext Clock, ASIO Driver 2ms per buffer

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Have you tried connecting the 2x4 to different USB ports? Or to a USB hub?

    Are you able to send MIDI out of the 2x4 from MIDI-OX to an external synth?

  3. #3
    Join Date
    Apr 2012
    Posts
    3

    Default

    Hello Jared and thankyou for your reply.

    The 2x4 was on a hub so I moved it and it has now been tried on every USB port on the PC. It is recognised and the drivers install each time it is changed to another port but the symptoms are the same and there is no Midi In. Again MidiOx sees the 2x4 but again there is no Midi Input recognised.

    Yes there is output from the 2x4 to my hardware synths and MidiOx also sends Midi Out from the 2x4.

    As a side note I've also tried a Roland pc200 Mk2 as the input but the symptoms are identical to the others.

    I would be happy to use my Prokeys 88 (which I've only ever used over USB for Reason, etc) if it makes it any easier.
    Last edited by tekk; 04-27-2012 at 01:12 AM.

  4. #4
    Join Date
    Apr 2012
    Posts
    3

    Default

    Just to make the above post clearer. I am happy to use the prokeys 88 OVER MIDI (not USB which I know already works; it bypasses the 2x4 all together.) Whilst MIDI out is OK for sequencing notes, the MIDI in is needed for recording controller messages etc from synths.

Similar Threads

  1. Replies: 1
    Last Post: 02-09-2012, 05:57 PM
  2. MIDISport 4x4 not receiving data on MIDI input ports
    By Rick586 in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 01-18-2011, 02:22 PM
  3. 49e Keystation MIDI OUT port >MIDISPORT 4x4 MIDI IN Ports -USB to MIDI
    By jahmylov in forum Keyboards, Control Surfaces, & Enigma
    Replies: 0
    Last Post: 09-14-2010, 04:20 PM
  4. No midi input after a while midisport 4x4 anniversary
    By PepeGagnon in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 03-08-2010, 05:29 PM
  5. MIDISport 2x2 Anniv. Ed in Win 7 32-bit = no MIDI input.
    By Omicron_9 in forum MIDISPORT Interfaces
    Replies: 4
    Last Post: 01-23-2010, 03:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •