Fast Track C600 new - Not working with DAW
Results 1 to 6 of 6

Thread: Fast Track C600 new - Not working with DAW

  1. #1

    Unhappy Fast Track C600 new - Not working with DAW

    Hi guys,

    I've just purchased a USB M-Audio Fast Track C600 Interface. I've installed the latest approved drivers from the M-Audio website. I'm using Windows 7 64-bit Ultimate Edition.

    In Windows I have the M-Audio C600 set as my default Sound playback and recording device. In windows I can playback any audio and it's working great.

    When I go to set the Audio device as my C600 in FL Studio the error message I receive is "Not enough ASIO output channels available. At least 2 channels are needed."

    I've tried re-installing the drivers, restarting my computer, unplugging and re-plugging in my usb audio interface, disabling the m-audio sound card in windows and then only enabling it in my DAW ... but still the same problem.

    Any reason why FL Studio might think these audio channels are currently being taken up? Would windows try and hold onto these somehow?

    Any suggestions and steps that I can take to correct this problem is greatly appreciated.

    Thx

  2. #2

    Default

    Further details about my setup:

    OS = Windows 7 64-bit Ultimate
    M-Audio Hardware = Fast Track C600
    Audio Driver = Fast Track C600 Installer 1_0_2_Driver 5_10_0_6016
    RAM = 8GB G-Skill 1866 MHz
    Motherboard = ASUS Maximus IV Extreme

    M-Audio USB device in Control Panel image attached.
    m-audio control panel.jpg

    FL Studio Error message attached.
    FL Studio Error Msg.png

  3. #3

    Default

    Version of FL Studio = FL Studio Producer Edition v10.0.9 (Signature Bundle)
    FL Studio Version.png

  4. #4

    Default

    As another quick note, I've been able to use the C600 with FL Studio if I install the ASIO4ALL v2 drivers and then configure ASIO4ALL v2 to output the sound playback to the M-Audio C600, then it will work decently.

    But ... I don't really see this as a solution because I'd like to use the M-Audio ASIO drivers to reduce latency as much possible.

    ASIO4ALL Screenshot.png

    Thx for your help into this matter.

  5. #5

    Default

    I've posted on the FL Studio website as well to see if they have any suggestions --> http://forum.image-line.com/viewtopi...709860#p709860

  6. #6

    Default

    RESOLVED ...

    Well after all that I've been able to correct the problem by re-installing my OS from scratch ... Now I can properly select the C600 in FL Studio ... It seems there may have been an IRQ conflict and/or some other software was trying to grab hold of the C600 in my OS.

    Now back to writing ... Cheers

Similar Threads

  1. fast track c600
    By Tonefreefly in forum USB Audio Series
    Replies: 1
    Last Post: 04-29-2012, 02:28 PM
  2. Fast Track C600 standalone?
    By propertyofjones in forum USB Audio Series
    Replies: 2
    Last Post: 04-10-2012, 04:50 PM
  3. Fast Track C600 troubles
    By audiophyle in forum USB Audio Series
    Replies: 12
    Last Post: 04-08-2012, 11:34 PM
  4. Fast Track C600 with PortAudio, OSX
    By andrewbean in forum USB Audio Series
    Replies: 2
    Last Post: 02-16-2012, 01:57 PM
  5. Fast Track C600 compatibility with Osx 10.7
    By christoq in forum USB Audio Series
    Replies: 2
    Last Post: 11-26-2011, 11:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •