Midisport Uno Problems
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Midisport Uno Problems

  1. #1

    Default Midisport Uno Problems

    Hi,
    I have windows xp, a midisport uno, and a korg ms-2000. The drivers installed properly and the settings all seem to be in order. I loaded up midi-ox to check the outputs from the korg as I want to use it as a midi keyboard. When a key is pressed, it registers not as a note on or off, but a pitch bend or other random command. I don't know what the problem is, so any help would be appreciated. thanks.
    --airwalkzero

  2. #2
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    Since the Uno is just a path for MIDI in and out of the computer, it sounds like that is all the Korg is sending. Is there any way you can reset the Korg back to factory defaults? You may need to check its manual to see if there is some mode that may be enabled that prevents it from sending out MIDI notes, and the pitchbend data could be being picked up by the actual pitch wheel when playing the keys.

  3. #3

    Default MicroKorg

    I have the same issue with my MicroKorg, i keep getting random messages when i test it under midi-ox. I know its not the MicroKorg because I've also tried using the uno with another casio midi keyboard I have and I still get the same results, I have the updated drivers and all. Help would be appreciated.

  4. #4
    Join Date
    Dec 2008
    Posts
    2

    Default

    I've got a microKorg and the same thing happens to me - none of the keys seem to do anything, but the pitch bend wheel will register something when you use it, but it doesn't seem to really work. Not sure if I'm going to be able to get this to work...

    Edit: It appears this thing is incompatible with the microkorg.. maybe...

    Edit #2: I'm using Vista; going to try XP tomorrow. just not sure if it's something I'm doing wrong, or not...
    Last edited by Fryth; 12-04-2008 at 01:05 AM.

  5. #5
    Join Date
    Dec 2008
    Posts
    1

    Default

    I have a Casio electric piano and an AKAI EWI4000S and they both have the same problem on UNO. Every note I play on the Casio gets ends up as pitch bend, stop all notes, patch changes, and all kinds of random messages. Same with the EWI

    This happens on both Vista SP1 and XP Home edition SP3, I'm pretty sure I have the appropriate M-audio drivers installed properly on both. Any help, or is the uno just incompatible with my instruments?

  6. #6
    Jared is offline Tech Support, Community Mgr, Customer Advocate
    Join Date
    May 2008
    Location
    Irwindale, CA
    Posts
    16,488

    Default

    There have been several reports of this issue recently and we are investigating. These problems sound similar to a previous incompatibility with certain Yamaha keyboards. If you just purchased the Uno, I would suggest exchanging for the Midisport 1x1.

  7. #7
    Join Date
    Dec 2008
    Posts
    1

    Default Casio CDP-100 Midi Uno Problems

    I had a turtle beach midi cord but that was getting on my nerves because vista had a issue with it. So I just bought the uno 1x1 lastnight. Now my casio is not being picked up right. When i turn off the keyboard and turn it back on while in REASON 4 it seems to activate all the sounds from the instrument selected. When i press the key it the midi seems to go through but no sound. It comes through as pitch bend or something.

    Why cant there be a simple midi cable!!!!!!!!!!!!!!!! I just want a plug and play. I had that turtle beach one that sucked but at least when it worked i could still make music.

    USB Midi is getting on my nerves. Are there any firewire midi? lol

  8. #8

    Default i have a triton extreme, and i have the same problem

    Quote Originally Posted by JA View Post
    There have been several reports of this issue recently and we are investigating. These problems sound similar to a previous incompatibility with certain Yamaha keyboards. If you just purchased the Uno, I would suggest exchanging for the Midisport 1x1.
    Looks like it's not only a problem with yamaha keyboards. My triton extreme can receive midi information via USB MIDISPORT UNO interfase (i use windows vista sp1), but can't send it. Please advice, really i should to exchange the midisport?

    I also used MIDIOX program, it just receive random information when i push keys.

    Regards.

  9. #9
    Join Date
    Dec 2008
    Posts
    2

    Default

    Quote Originally Posted by JA View Post
    There have been several reports of this issue recently and we are investigating. These problems sound similar to a previous incompatibility with certain Yamaha keyboards. If you just purchased the Uno, I would suggest exchanging for the Midisport 1x1.
    Thanks for confirming the problem, it sounds like the one I'm experiencing. And thanks for the suggestion and advising that you're looking at a solution. I might go and return for the Midisport 1x1.

  10. #10
    Join Date
    Dec 2008
    Posts
    1

    Default Problems with Casio Privia PX-310

    Also experiencing the same problems with my Casio Privia PX-310.

    It may be too early to determine, but does this issue look like something that can be addressed in an updated driver?

Similar Threads

  1. Survey -- Problems with MidiSport 1x1 and Mac
    By astonisher in forum MIDISPORT Interfaces
    Replies: 17
    Last Post: 08-17-2010, 02:58 PM
  2. Problems with Midisport 4x4 on USB Hub
    By Cramer1234 in forum MIDISPORT Interfaces
    Replies: 0
    Last Post: 11-29-2009, 01:44 AM
  3. MidiSport 2X2 problems with new iMac.
    By joegold in forum MIDISPORT Interfaces
    Replies: 5
    Last Post: 08-06-2009, 08:16 PM
  4. Problems to return Midisport uno
    By kuroyama in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 02-18-2009, 03:14 PM
  5. Problems with Midisport uno
    By GaylonJ in forum MIDISPORT Interfaces
    Replies: 1
    Last Post: 12-12-2008, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •